why don't my email attachments get forwarded

April 6, 2011 at 16:24:52
Specs: Windows XP
When I have emails I want to forward that have attachments already attached or photos right in the emails themselves the people I send them to don't get them or see them. Is there an adjustment I need to make somewhere in my settings? Do I need to change to the Enhanced email version of cox.net email? I really don't care for it but if it will fix the problem I'll change. I use cox.net and Internet Explorer. I have both Windows XP (work) and Windows 7(home).

See More: why dont my email attachments get forwarded

Report •


#1
April 6, 2011 at 23:52:14
MGR, SWAG, since it was originally sent referencing an 'off site' address for the forward, I'm guessing that the 'source' couldn't be found when you sent it on. Try FIRST saving it to your machine and THEN send it on. That'll give it a known good source rather than some 'iffy' internet address. My guess is that the mail handler used doesn't matter.
HTH
Ed in Texas

Report •

#2
April 7, 2011 at 03:01:34
Common problem when IncrediMail was used... but the simple answer is to Forward (the email) As Attachment, not simply Forward.

Report •

#3
April 7, 2011 at 08:52:41
Thanks Ed,
Doesn't saving it to my computer take up alot of room, time, etc? Also, how do I forward it as an attachment? Is it an option I can select without saving it? Please bare with me, I'm not very computer savvy but I'm trying.
MGR

Report •

Related Solutions

#4
April 7, 2011 at 08:53:51
Where do I select FORWARD AS ATTACHMENT. I don't want to save everything to my computer before forwarding....takes up too much space and time.
MGR

Report •

#5
April 7, 2011 at 12:13:50
It would help if you told us what email client you are using, or whether it is Hotmail/Yahoo/Gmail, or Webmail at Cox.net, etc. So far, we have not been told this rather important detail.

Report •

#6
April 7, 2011 at 14:35:56
Webmail at Cox.net

Report •


Ask Question