Solved Why can't I open the Dell inspiron 6000 in safemode

December 26, 2014 at 23:04:13
Specs: windows xp professional
I Having the same problem. I tried restoring my laptop to factory setting but instead of getting to prompt to start the restore I got a prompt stating that I was missing a utility partition and that I could not restore it then restarts. I've tried to start up in safe mode by pressing f8 but to my surprise I get a black screeN command screen asking yes or no questions such as
Loading PBR4...done
Loading DRMK Version 8.00
Buffers=10 y/n
FILES=20
STACKS=0,0
And so on. I'm not sure what to do i just want to restore the system to factory setting. HELP!!!!

message edited by HeyLady


See More: Why cant I open the Dell inspiron 6000 in safemode

Report •


✔ Best Answer
December 27, 2014 at 09:49:31
"I got a prompt stating that I was missing a utility partition and that I could not restore"

It appears the partition has been deleted. If that's the case, you will have to reinstall Windows using the Restore CDs which I'm sure you created a long time ago when the computer was new, right? If not, look here, right hand column:

http://www.gegeek.com/documents/3DC...

message edited by riider



#1
December 26, 2014 at 23:24:47
Usually means faulty hardware, and in your case I'm betting it's the hard drive. It needs replacing.

Report •

#2
December 26, 2014 at 23:26:26
HeyLady, same problem as who? what?

It's booting from something. It's loading some dos commands from config.sys. Maybe this will help:

http://discussions.virtualdr.com/sh...


Report •

#3
December 27, 2014 at 02:37:39
Install this on an thumb usb drive & see it it can get you going or recover your files.

Lazesoft Recovery Suite Home Edition
http://www.softpedia.com/get/System...
http://www.lazesoft.com/lazesoft-re...
Tutorials
http://www.lazesoft.com/guide.html
Screenshot ( SS )
http://i.imgur.com/4HXqQKS.jpg
How to Boot a Computer from a Lazesoft Recovery USB Device
http://www.lazesoft.com/create-a-bo...


Report •

Related Solutions

#4
December 27, 2014 at 09:49:31
✔ Best Answer
"I got a prompt stating that I was missing a utility partition and that I could not restore"

It appears the partition has been deleted. If that's the case, you will have to reinstall Windows using the Restore CDs which I'm sure you created a long time ago when the computer was new, right? If not, look here, right hand column:

http://www.gegeek.com/documents/3DC...

message edited by riider


Report •


Ask Question