where to find driver

July 15, 2009 at 01:33:42
Specs: Windows XP sp2, INTEL P4 2.00 GHZ
no sound in my computer

--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name ABC-E00FC38DA42
User Name Administrator

Motherboard:
CPU Type Intel Pentium 4, 2000 MHz (20 x 100)
Motherboard Name Unknown
Motherboard Chipset Intel Brookdale-G i845GEV
System Memory 247 MB (PC2700 DDR SDRAM)
BIOS Type Award (11/21/02)
Communication Port Communications Port (COM1)
Communication Port Communications Port (COM2)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter Intel(R) 82845G Graphics Controller (64 MB)
3D Accelerator Intel Extreme Graphics
Monitor LG 500E [15" CRT] (135268380)

Multimedia:
Audio Adapter Intel 82801DB ICH4 - AC'97 Audio Controller [B-0]

Storage:
IDE Controller Intel(R) 82801DB Ultra ATA Controller
Disk Drive ST380011A (80 GB, 7200 RPM, Ultra-ATA/100)
Optical Drive SAMSUNG CD-ROM SC-152A (52x CD-ROM)
SMART Hard Disks Status OK

Partitions:
C: (FAT32) 19992 MB (13241 MB free)
D: (NTFS) 56305 MB (55376 MB free)
Total Size 74.5 GB (67.0 GB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse PS/2 Compatible Mouse

Network:
Network Adapter Realtek RTL8139/810X Family PCI Fast Ethernet NIC (123.237.62.131)

Peripherals:
USB1 Controller Intel 82801DB ICH4 - USB Controller [B-0]
USB1 Controller Intel 82801DB ICH4 - USB Controller [B-0]
USB1 Controller Intel 82801DB ICH4 - USB Controller [B-0]
USB2 Controller Intel 82801DB ICH4 - Enhanced USB2 Controller [B-0]


See More: where to find driver

Report •


#1
July 15, 2009 at 02:12:13
try this one: 3.87MB

http://www.sec.co.kr/product/deskto...

... click the above link,download and save the "zip" file, extract the files and then install

.


.

.


.

... Posting is provided "AS IS" with no warranties
http://img36.imageshack.us/img36/13...
Grrrr... no hush money!


Report •

#2
July 16, 2009 at 23:46:06
NO HELP
STILL NO SOUND


Report •

#3
July 17, 2009 at 04:49:39
... go to start run (type) mmsys.cpl[pressENTER]

... make sure "mute" is unchecked

... click "Audio" (tab)

.. under "Sound playback" Default device ... is it blank?

... if you click it can you toggle between devices?

... if so ...let me know ....thx

.

.

... Posting is provided "AS IS" with no warranties
http://img36.imageshack.us/img36/13...
Grrrr... no hush money!


Report •

Related Solutions


Ask Question