Video\sound problems while watching videos

June 7, 2009 at 11:33:16
Specs: Windows XP, 2.4\1gig
While i'm watching videos dvds\vids on the comp after about 50 minutes of the video the vid and sound start to lag. i've used different video players to try and solve the problem, but that isn't it. I have no hardware problems that i'm aware of and after I exit the program and start playing the video from where it started to lag again it's all good till about another 50 minutes have passed. have a radeon x850 running omega drivers and a onboard sound card, any idea what this could be? any help is very much appericated.

See More: Video\sound problems while watching videos

Report •


#1
June 7, 2009 at 14:00:04
It could be a couple of things. Is this streaming video movies or downloads to your computer or already stored on your computer or just DVDs?

Check for errors in the event viewer...
start > control panel > admin tools > event viewer and check all the different logs for any errors. research the errors found.

Check the computer for heating issues.

Check for bad memory....download memtest86 and run it for at least 12 hours or if any errors are found. errors are not acceptable and the ram will need to be replaced.

Make sure that your system is clean and free from any malware/spyware/viruses. And you might use the registry cleaner section from Ccleaner a Free temp files cleaner.

Change Is Good
http://www.citizenlink.org/Stopligh...


Report •

#2
June 7, 2009 at 14:18:25
This only happens with either dvds or videos stored on the computer, and i'll try that mem checker when I get some downtime. thanks

Report •

Related Solutions


Ask Question