Videos Lockup computer

Micro-star international / K8n neo
January 22, 2009 at 14:11:44
Specs: XP, 3200+/1gb
I was experimenting with MyTheater and I couldn't get it to work right so I uninstalled it. Now I cannot play any videos whatsoever.

I tried reinstalling windows media player, tried winamp, tried doing a system restore to about a week earlier, tried downloading k-lite codec pack and installing it...

So far nothing seems to fix it. Even tried reinstalling MyTheater. Nada.

Am I doomed to reinstall windows just to fix this?

It hasn't affected anything else as i'm still using it, just can't play anything video related.

MSI K8N Neo
AMD Athlon 64 3200+ @ 2.21ghz
1GB DDR 3200
nVidia N6600 256mb video
Segate 200 gig sata
NEC ND-3500AG DVD R/RW


See More: Videos Lockup computer

Report •


#1
January 22, 2009 at 15:21:30
I think the program simply associated your video files to open with its player. It depends on the video file that you are trying to open. Try right clicking any video file and choose 'open with' and select windows media player and set the 'always use the selected program checkbox. WMP does not play a lot of video files, I use ffdshow codecs and it plays all my video files. If you install it windows will use those codecs.

Report •

#2
January 22, 2009 at 15:42:10
I'm running WMP 11 & installed the following codec package:

http://www.xpcodecpack.com/


Report •

#3
January 23, 2009 at 06:54:45
It's associated with windows media player but when you click on a file, it just opens the player, you see the video act like it's going to play then computer screen freezes. I can hear the audio in the background but only thing I can do is press the reset button.

Can't hit control alt delete or anything to stop this. This happens with wmv, avi, etc.

mp3's aren't affected though.

MSI K8N Neo
AMD Athlon 64 3200+ @ 2.21ghz
1GB DDR 3200
nVidia N6600 256mb video
Segate 200 gig sata
NEC ND-3500AG DVD R/RW


Report •

Related Solutions


Ask Question