video card installation help!!

Tamara February 2, 2009 at 10:57:20
Specs: Windows Vista
I'm trying to install a pny nvidia 8400gs graphics card into a compaq presario sr1110nx. I got installed to a point where it does work but I can not get it to be able to change the resolution or give me more than 4 bits of color.It's there it's just not working correctly.What am i missing or doing wrong?

See More: video card installation help!!

Report •


#1
February 2, 2009 at 11:34:43
You need to install the drivers for the card. Get them from the link below.

http://www.nvidia.com/object/winxp_...


Report •

#2
February 2, 2009 at 12:23:34
Hopefully you didn't buy that card for gaming?

Report •

#3
February 3, 2009 at 10:43:39
I have updated drivers,and directx and quicktime and still i can not change resolution higher than 800X600 and low color of 4 bits. what am i missing here? I have disabled the intel drivers thats intergrated. also this computer that im referring to is a compaq presario sr1110nx running windows xp.

Report •

Related Solutions

#4
February 3, 2009 at 10:54:05
You do have the monitor connected to the add in card don't you?

Look in Device Manager to see how the card is listed there.

What type of monitor are you using.


Report •

#5
February 3, 2009 at 11:14:36
yes the monitor is attached to the new card and its listed as plug and play monitor. I also looked up the montor which is proview 758 and downloaded the drivers for it.After this it's still listed as plug and play monitor.

Report •

#6
February 3, 2009 at 14:25:18
The only possible explanation is that you haven't installed the drivers properly.

http://www.nvidia.com/object/driver...

http://www.nvidia.com/object/winvis...


Report •


Ask Question