usb ports no longer work

June 27, 2009 at 13:35:15
Specs: Windows XP
I think I accidently erased a microsoft program using add/remove. Since then the usb ports no longer work. My system is windows xp. I tried going into devise manager: uninstalling, updating, troubleshooting...still nothing. Any ideas?

See More: usb ports no longer work

Report •


#1
June 27, 2009 at 15:13:42
... download devcon.exe from here: http://support.microsoft.com/kb/311272

... extract the devcon.exe to C:\ ...(out of its folder)

... go to start run (type) cmd [press ENTER]

(type) cd\ [ENTER] (....in the black box)

... then (type)

devcon rescan [ENTER]

... which might re-activate your usb ports!


.


.

.

Grrrr
"...pentathol makes you sing like a canary"
http://img193.imageshack.us/img193/...
... got brain freeze


Report •

#2
June 28, 2009 at 11:25:16
Thanks for your quick response. After downloading devcon and typing it in the "black box" I'm getting a message that devcon is not an appropriate command. What am I doing wrong?

Report •

#3
June 28, 2009 at 22:55:17
... @ command prompt (black box) after tying cd\ and pressing "ENTER"... you should see C:\>

... the file devcon.exe should of been copied to c:\

... ie right click devcon.exe option copy then right click "My Computer" open right click C: drive icon open.... right click an empty space in c: drive option "paste"

... in command prompt @ C:\> type devcon rescan [ENTER]

.

.

Grrrr
"...pentathol makes you sing like a canary"
http://img193.imageshack.us/img193/...
... got brain freeze


Report •

Related Solutions


Ask Question