Un-successful system restore, no icons,

June 19, 2011 at 16:59:01
Specs: XP
I was having a bunch of problems. Decided to do a system restore from original cd. I got some error message in the finaliation step where system froze and nothing happened. Eventually, I turned it off. When I started it again, all I get is my desktop picture, none of my desktop icons are coming up and I cannot login. I get a message that I need to activate something with microsoft, If I click yes to activate now, nothing happens, it goes back to the picture screen only, If I click No, I get the message that I cannot login to the account. I have no start menu, just the plain screen with the picture. I tried putting the restore cd in there again but nothing happens because I don't have anything to click on it and it does not start by itself. My computer is almost 5 years old. Is there a fix or is it just done?

Many thanks for anyone that can provide assistance.

See More: Un-successful system restore, no icons,

Report •

June 19, 2011 at 17:58:01
Well, you now need to reactivate your XP with Microsoft, because the restore undid the activation. Can you proceed with the activation if you try to?

Ask and Answer. The way of learning.

Dell Dimension 8300
Intel Pentium 4 HT @ 3.20 GHz
Nvidia Geforce FX5200

Report •

June 26, 2011 at 09:31:44
Thank you for the response. I'm not sure how. Where would I find my activation number?
Would you know the phone number also or the service that would take care of this at Microsoft?
My computer is no longer under warranty so would they even do it?
When I was getting the screen indicating that I have to activate with Microsoft, I wouldn't get any other screens to enter it in so even if I did have the number, I don't think I could have done anything myself.
Thank you very much for additional info.

Report •

Related Solutions

Ask Question