unexpected auto restart problem...

January 12, 2008 at 14:59:37
Specs: xp, p4/1gb

After i reformatted my computer, "unexpected restart" occur. the computer is auto restart by itself whether i play game (bomberman, audition - light game) or not. even when i just watching movie from online or just chatting. sometime it restart quite often about 10-15 minutes, sometime couple hour. i check the power saving and i set everything to "never" but still have this problem. i never have this problem before. i reformatted the computer couple time before and this is my first time have the problem "auto restart". any recommendation? any sugguestion? please help.. thank you

See More: unexpected auto restart problem...

Report •


#1
January 12, 2008 at 15:20:43

Go into system settings/advanced and uncheck the box that says "restart automatically" under system errors.

Then you will get a blue screen instead of a restart and you can write down the exact error message in the screen and then research it for a solution.

Also, I've seen this a lot when the CPU heat-sink and fan are clogged with dust. Something to check.

Musky
If the voices inside my head paid rent, I'd be rich!


Report •

#2
January 12, 2008 at 15:25:16

Also check the event viewer.

Report •

#3
January 12, 2008 at 15:26:07

Why did you feel the need to reformat? Have you checked system temperatures?

Report •

Related Solutions

#4
January 12, 2008 at 15:42:34

i reformatted my computer because there were viruses in my computer before. and "auto restarted" happened. but i have turn off the auto restart. and i'll wait for the code to see what happen. thanks

Report •

#5
January 12, 2008 at 16:00:17

I still have the problem.. After i unchecked the box "auto restart" this time, it didnt restart and it didnt give me the blue screen too. it just froze the computer. any suggestion?

Report •

#6
January 12, 2008 at 16:02:25

I reiterate. Check the event viewer.

Report •

#7
January 12, 2008 at 17:42:45

I think you mean re-installing and not re-formatting. Formatting deletes all the data on the drive. Re-installing restores the operating system.

Did you do a 'fresh' install or was it a 'repair' type install? If you did a repair type install, the original problem might still be on the system.


Report •

#8
January 14, 2008 at 14:33:21

i did a "fresh" installed. wiped out everything.

i look under the event viewer, there are couples of error

under application
1. Faulting application yahoomessenger.exe, version 9.0.0.922, faulting module yahoomessenger.exe, version 9.0.0.922, fault address 0x00170663.

2. Faulting application tmproxy.exe, version 2.0.0.1091, faulting module TmpeUrlF.dll, version 2.0.0.1091, fault address 0x0000d527.

3. Faulting application explorer.exe, version 6.0.2900.3156, faulting module unknown, version 0.0.0.0, fault address 0x00000000.

4. Hanging application firefox.exe, version 1.8.20071.12718, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

5. Faulting application tmproxy.exe, version 2.0.0.1091, faulting module TmpeUrlF.dll, version 2.0.0.1091, fault address 0x0000d519.

6. Faulting application drwtsn32.exe, version 5.1.2600.0, faulting module dbghelp.dll, version 5.1.2600.2180, fault address 0x0001295d.

7. Faulting application explorer.exe, version 6.0.2900.3156, faulting module gdi32.dll, version 5.1.2600.3159, fault address 0x000097d7.

8. Hanging application YahooMessenger.exe, version 9.0.0.922, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

9. Faulting application audition.exe, version 0.1.12.0, faulting module unknown, version 0.0.0.0, fault address 0x01eb1280.


UNDER "SYSTEM"
most of the errors are: CRT invalid display type


the computer auto restart mostly when i play audition "error #9" but it's also autorestart when i'm not playing the audition. there are about 10 logs on error #1. but the computer auto restart happen before i installed yahoo messenger. any idea how to fix these problem? please help. THank you


Report •


Ask Question