Articles

Unable to printer properties :-(

December 2, 2005 at 09:55:52
Specs: XP Pro SP2, A64 3400+ / 768MB

Hi there,

Just this morning, I realize I'm no longer able to go into my (Lexmark X125 AIO) printer properties. When I hit printing preferences from the printer's dialog box I get the error message below.

"PDP Properties MFC Application has encountered a problem and needs to close" and more information points to LMPDPUI.exe as the culprit.

Any ideas ???

My sig is on sabbatical.


See More: Unable to printer properties :-(

Report •


#1
December 2, 2005 at 09:58:26

Oops the title should read "Unable to access printer properties :-( "


My sig is on sabbatical.


Report •

#2
December 2, 2005 at 12:23:27

Hi Saber

I'm not familiar with Lexmark products but you're not alone with this issue. Your thread here closely parallel this one (it's a long thread. The glimpse is that the problem is neither Lexmark or XP but more of state of machine XP.

Regards

i_XpUser


Report •

#3
December 2, 2005 at 12:48:56

Possible scenarios:

1. Printer is not turned on
2. Printer is not connected to computer
3. XP lost connection to printer
4. Printer drivers are corrupted and need re-install

So, when you open Control Panel -> Printers and Faxes, printer show "Ready" status??

If so, have you rebooted the computer and tried again. If still no joy, you may have to delete the printer and reinstall printer and drivers.


Search Engines Are Your Friends

Morpheus: There is a difference between knowing the path and walking the path. "The Matrix"


Report •

Related Solutions

#4
December 2, 2005 at 13:22:18

Thanks for the help guys.

Here is what I did while waiting on some other input:


0. Deleted the driver via device manager, cleaned out all registry keys, rebooted and loaded the drivers.
1. Uninstalled and reinstalled the printer drivers twice. (drivers disc and lexmark site).
2. Since I usually keep a back up of my system I reimaged the drive using the two images of the C: drive (the earliest and the latest).

Still no luck. The computer sees the printer perfectly and I'm able to print but I had set the ink to light awhile back and the print jobs are a faded and without access to the printing preferences I'm not able make it darker.

Now just out curiosity, I created another user profile and guess what, I'm able to access the print preferences from the test profile. I wish I can somehow merge that part of the good profile to my default user profile but surely I'd be asking for a lot more trouble going that route.

Wish me luck, as I'm going to try to fix this and somehow manage not to butcher my OS since it is pretty obvious this is "more of state of machine XP".

My sig is on sabbatical.


Report •

#5
January 11, 2006 at 20:33:12

It is more convenient to follow one's conscience than one's intelligence, for at every failure, conscience finds an excuse and an encouragement in itself. That is why there are so many conscientious and so few intelligent people.

Nietzsche


I agree; computing.net does need an edit button.


Report •


Ask Question