Toshiba will only boot in safe mode

June 25, 2009 at 07:52:50
Specs: Windows XP
I've been using this Toshiba Satellite A105 with XP Pro (SP3 installed some time ago using auto-updates) for 3 years. As of yesterday, I can only to boot in "safe mode" or "safe mode with networking." I think this may have started b/c I booted my computer with my external hard drive attached yesterday morning. I back up my computer each night and normally, I unplug the external before booting in the AM. Yesterday morning, I forgot to do that. When I've tried to boot with the external attached before, the computer has frozen and I've had to manually turn it off and unplug the external and then boot again, without problems. This time, I walked away from the computer and when I came back it was trying to boot over and over again, until I selected safe mode. I can boot in safe mode with networking; I've tried "last config that worked", without luck. When I try normal, I get the blue screen flash, I disabled auto restart and found the following Stop: 0x0000007E (0xc0000005 0x804DA2c0, 0xF7c25088, 0xF7c24084). I tried unplugging, removing the battery for a few mintues and then restarting. I've tried restoring to a previous date. I've read that I should uninstall Device Manage>Display Adapters>Mobile Intel(R) 945GM Express Chipset Family. There are 2 copies of this show under Display Adapters. If I do this, where, how, do I find another adapter to reinstall? What other suggestions do yo have? Thanks, Caryn

See More: Toshiba will only boot in safe mode

Report •


#1
June 25, 2009 at 09:17:40

Report •
Related Solutions


Ask Question