Time Synchronization Fails

Sony Vaio
March 12, 2008 at 10:37:10
Specs: Windows XP, 1.6Ghz, 1GB
None of the default server options are updating.

I've tried the options described in this thread:
http://www.computing.net/windowsxp/...

But none of those are updating, either. I've tried:
time-a.nist.gov
132.163.4.102
time-nw.nist.gov
as well as the defaults:
time.nist.gov
time.windows.com

The Windows page mentioned early in the thread says that the system time has to be "reasonably close" for time sync to work. That's why the date has to be correct. But no matter whether I have the time set to the current time in PST or PDT, none of the update options work.

I'm guessing I'll have to use a different application, like YATS. Windows time sync just does not appear to be functional on Windows XP with SP2, SP3, and 99 other updates installed. (Spent 4 hours doing all that with Windows support, just yesterday, so the system is as up-to-date as it can get.


See More: Time Synchronization Fails

Report •


#1
March 12, 2008 at 10:45:53
The plot thickens.

I downloaded an eval copy of YATS32. That fails, too. Servers time out when accessing time.nist.gov and tick.usno.navy.mil

Disabling the Symantec firewall has no effect.

Windows Defender is also running, but doesn't appear to have any impact.


Report •

#2
March 12, 2008 at 10:59:24
I don't know if it matters but you may want to check your BIOS time/ date settings.

Report •

#3
March 12, 2008 at 11:16:04
Checking BIOS settings is an option that hadn't occurred to me. On the other hand, how could they possibly cause timeouts when attempting to contact a synchronization server?

Report •

Related Solutions

#4
March 12, 2008 at 11:42:58
There is a thread here from last year that seems to relate to your problem. This MAY have something to do with the recent switch to Daylight Savings Time.

http://www.computing.net/windowsxp/...


Report •

#5
March 12, 2008 at 17:38:51
Great try, but no help. I didn't refer to that thread in my original post, but I had reviewed it. The workarounds there were different time servers, different programs, or undo the DST patch. But different servers and different programs didn't work for me. And the pointer to the page to undo the patch only had instructions for installing it, as far as I could tell.

It's weird that I can't talk to a time server, but every other internet operation works flawlessly...Except, come to think of it, the SunBird calendar, which now gets times wrong when trying to create an event on a shared calendar. (The time it sets is two hours earlier than the one specified.)

Is it possible that SunBird is interfering with time synchronization?? Or is the SunBird problem the result of a system failure?

The latter scenario seems more likely. But I'll disable it and deinstall it to find out...


Report •


Ask Question