System Restore - won't.

Amd / Athlon-x2
March 21, 2009 at 12:10:36
Specs: Windows XP Pro, don't know
While searching for an answer to my problem, I came across this, posted on your site in 2005. It is the identical problem to that which I am having. http://www.computing.net/answers/wi... I was following 'response 8', but I could not find StateMgr in MSCONFIG.
Is ME different to XP Pro?
I do not know what my CPU/Ram is. When I followed the instructions to get it, my system properties said - Dual core processor 6000+ 3.00GHz 1.87 GB of RAM.

I am not very computer literate.


See More: System Restore - wont.

Report •


#1
March 21, 2009 at 15:32:34
StateMgr is a component of the MS Windows ME Operating System. I do not have it in my XP Home Edition.
You looked in the wrong forum, which was ME.

CPU, you said it, Dual core processor 6000+ 3.00GHz
RAM is 1.87 GB

To learn more do
Windows HELP, click Index, then type
glossary
Then click Display button.
-----------------------------
http://support.microsoft.com/kb/302796
Troubleshooting steps for issues when you try to use the System Restore tool in Windows XP

Using System Restore too many times can cause
more harm than good. After doing a restore
that does not fix a problem, then UNDO the
Restoration, and try another restore point, or
just do the UNDO.


Report •

#2
March 22, 2009 at 09:16:35
Thank you.
I found the said page, when I did a Google search, and got taken straight there.
I have only had this computer for six months, and have done one system restore.

I forgot to mention previously - I have up to date Java, but it would not activate to do the scan which is required for the forums.
I shall take a look at the link you suggested.
Thanks again.


Report •

Related Solutions


Ask Question