Sygate f/w blocking Outlook Emails.

Microsoft Outlook 2003 (full product)
May 13, 2010 at 03:31:11
Specs: Windows XP-PRO
A few months ago I found that I cannot send/receive emails in Outlook 2003 unless I set my Sygate f/w to "Allow all". For years before these two cohabited with no problems.
I have tried every setting I can think of and still the problem persists.
I found a reference to the problem here...

...but unfortunately since Sygate, now owned by Norton, is no longer supported, the thread referenced in response number 5 has gone.
Anyone know the solution ?

See More: Sygate f/w blocking Outlook Emails.

Report •

May 13, 2010 at 05:24:01
I've stopped using Sygate since I moved to Win7 64 bit which isn't supported, I did however find this site with some help


Mobo: Asus P7P55D LE
OS: Microsoft Windows 7 Professional OEM
CPU: Core i5 750 @ 2.67 GHz
RAM: Corsair Dominator DHX+ DDR3 1600MH 4GB
GPU: Sapphire 4870 D

Report •

May 13, 2010 at 05:38:15
Thanks, that's a nice site and I have bookmarked it. However, it does not tell me anything I don't already know and does not explain the problem.

Report •

May 13, 2010 at 08:36:05
I wish you all good day, this site is really nice I would always follow this site. Help me a lot of time
data would be obtained from this site, or hope to. But I want you to know that this site is really good Thanks a lot for the kind of perfect topic about this topic. It’s good to buy an essay about this good topic. Nice article, very helpful sohbet. Thanks

Report •

Related Solutions

Ask Question