Swapping in HD, locking up on boot

Sony p4 / Pcv-rx463ds
May 12, 2009 at 20:25:05
Specs: WindoXP, P4
I am installing a second hand hard drive and I am having trouble making it work in the Sony.

The computer will not boot through safe mode, it locks up after it displays that it has loaded the AGP drivers.

I know there is probably a computability issue with drivers on the drive and the hardware on the sony, but how do I work past this point?

I have a WIN XP CD, but I cannot make that work as a boot disk.

Thanks in advance,

mtk350


See More: Swapping in HD, locking up on boot

Report •


#1
May 13, 2009 at 07:57:14
you need to be a bit more explicit on what you are doing. did you install the operating system prior to installing the HD?

Is this going to be a dual boot?
do you havee the jumpers on the drive set right?
There is but one windows xp operating system CD and it is bootable and all copies made from it or bootable as well.
You must have a restore CD or some make up garbage with files only on it.

Change Is Good
http://www.citizenlink.org/Stopligh...


Report •

#2
May 13, 2009 at 11:27:16
The hard drive is from a mystery salvage machine (with XP
and that computers drivers still on it). There is no drive in the
Sony, also salvaged, so I am attempting to make a complete
machine. The problem is that I cannot get past the F8 start
up options screen because after that the computer freezes.

I believe the jumpers are correct, the drive is fuctional, I can
use it with Knoppix which see's everything on drive.

I am still trying scrounge up a restore CD to make machine work.

-amtk350



Report •

#3
May 13, 2009 at 15:39:01
You'd have to run a Windows Repair on the drive if the machine it came from is not identical in hardware to the one you're placing the drive in.

EEOC


Report •

Related Solutions


Ask Question