Articles

Stuck on startup screen + more

December 20, 2008 at 03:10:46
Specs: WIN XP, 512

Trying to do reformat but unable to do so. I can't get past the startup screen. It continues to scroll but never attempts to boot up. I tried booting into safe mode, safe with networking and etc. It starts to load files then i noticed it stops at MUP.sys. Any suggestions? I read a couple other related topics for this and none worked. I can't even get to the startup screen off of the restore disc. Never ran into this situation. PLEASE HELP!

See More: Stuck on startup screen + more

Report •


#1
December 20, 2008 at 09:27:06

"I can't even get to the startup screen off of the restore disc."

That probably isn't related to the XP boot problem. Have you entered the bios setup routine and made sure that the CD drive is first in the boot sequence?


Report •

#2
December 20, 2008 at 12:07:37

Yes already did, you can either f12 for boot sequence or f2 for bios. It's like it gets stuck after running the recovery disc. It starts the beginning of the recovery and you hear the disc stop spinning and a black screen with the arrow is left and doesn't do anything else.

Report •

#3
December 20, 2008 at 12:23:11

It looks like you might have a hardware problem.

Make sure there are no external devices connected (USB, Firewire,etc)

If you have Toshiba diagnostics that check your hard drive, run it.

Download and run Memtest86 to check your memory.
http://memtest86.com/
There is a version to create a bootable floppy diskette and/or an ISO for creating a CD.
Run it for a couple of hours (at least) and any failures are unacceptable.


Report •

Related Solutions

#4
December 22, 2008 at 00:08:48

I take that back, I can't use a floppy due to it not having a floppy drive ;x

Report •

#5
December 22, 2008 at 00:22:06

Okay, for a Toshiba MK8032GSX-(S1)...

Does anyone have any tips where I can find software(ISO, etc.) to check this with?

Any other suggestions please continue!

I'm going to see if I can get a hold of a cdrw to burn the memory test ISO on.

Now, once I do this, I just boot from CD and let it run?

Thanks again for the tips!


Report •

#6
December 22, 2008 at 21:34:50

I got some more progress check it out and tell me what you think...


I put in the XP Professional disc(not recovery)

pressed enter and it's now stuck on

"Examining 76317 MB Disk 0 at Id 0 on bus 0 on atapi..."

Any suggestions?


Report •


Ask Question