Stuck at Dell splash/boot screen

Dell Inspiron 530 desktop
December 6, 2009 at 17:27:27
Specs: Windows XP Professional, Core 2 Quad / 2Gig RAM
I have a Dell inspiron 530 that will not boot. Its running xp professional with a core 2 quad. When I turn it on i hear one beep and it sticks at the boot splash screen. F2 and F12 do nothing. So far I have tried the following:

1)Swapped hard drive out with a known working one.
2)Removed both sticks of 1gig ram and placed them in different slots.
3)Swapped out one stick of ram at a time to determine if one is defective.
4)Swapped out all ram with known working ram.
5)Removed radeon graphics card.
6)Tried to do a repair on windows from a disk but I cannot get into the boot settings.
7)Tried unplugging everything except the monitor and power cord.

After attempting these steps I still receive the same results everytime. I was thinking about removing and re-seating the processor, but I figure someone with more knowledge than me would have another suggestion for me to try. I fear the worst for this PC assuming it is the motherboard or processor. No new hardware or software was added to this system when the issue started. Thanks in advance for any help/suggestions.

See More: Stuck at Dell splash/boot screen

Report •

December 6, 2009 at 23:19:35
mmm... have you by chance done anything in the way of bios flash (firmware) update?

seems to describe your problem's symptoms at least? And that link seems to point to corrupted bios...?

and from the manual for an Ipsnpiron 530 (not 530S) the following...; scroll down to beep codes section...

Again you may have problem with bios - more specifically the MoBo itself.

Also have you run the Dell supplied diagnostics kit (a floppy or two/three)?

Report •
Related Solutions

Ask Question