Strange Problem with gmail

Sony / Pcv-rx752(uc)
April 30, 2009 at 18:00:51
Specs: Microsoft Windows XP Home Edition, 2.018 GHz / 1023 MB
I opened a new gmail account and it worked fine. Then the next day I went to access it, it just said redirecting on IE & firefox as well as google chrome. My other gmail account works fine.
It was an error 500 and I notified gmail as it hasn't worked now for 2 days and haven't heard back.
This is not just on one PC, I have 3 desktops and 2 laptops, HP & Apple and it is the same on all of them.
Any solutions anyone? I tried all the suggestion on the gmail site, empty cookies, etc, but like I said, it is ONLY the one e-mail address.
Thanks for any suggestions

Some HELP in posting on Computing.net plus free progs and instructions Cheers


See More: Strange Problem with gmail

Report •


#1
April 30, 2009 at 18:22:29
Have you tried flushing the DNS resolver cache?

ipconfig /flushdns


Report •

#2
April 30, 2009 at 18:24:17
According to THIS, If error code is 500, there is a problem with network connection or browser extension.

i_Xp/VistaUser


Report •

#3
April 30, 2009 at 20:15:11
Thanks guys, I had already done a flush and also checked out the error code. Funny thing is, it ONLY happens with that one gmail account and on all browsers. My other 2 accounts work fine....go figure.

It worked fine one day and then just quit working, I haven't been able to access that account in 2 days now and Gmail is slow as mollasses getting back to me on that.
Thanks for your input.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

Related Solutions


Ask Question