Sound card

June 17, 2009 at 23:33:19
Specs: Windows XP
I deleted a user account and now my speakers dont work. they are model: gem2.0 usb by diamond audio technology.. legacy audio drivers...if that helps... what do i do?

See More: Sound card

Report •


#1
June 18, 2009 at 02:25:48
... do you have sound through headphones?

.
.

Grrrr
"...pentathol makes you sing like a canary"
http://img193.imageshack.us/img193/...
... got brain freeze


Report •

#2
June 18, 2009 at 11:02:34
Yes I have Logitech headphones and they work.



Report •

#3
June 18, 2009 at 11:18:03
... I may be wrong... perhaps the speakers just use power from the usb port... searching through the "net" shows that there are what looks like jack plug cables also...

... try the headphone jack plug socket for the speakers... swap and change also check and see if nothing is muted.

... go to start "run" type mmsys.cpl [press ENTER]

... click "advanced" have a good look click options (tab) click properties see whats checked etc

... maybe you do'nt need drivers!

.
.

Grrrr
"...pentathol makes you sing like a canary"
http://img193.imageshack.us/img193/...
... got brain freeze


Report •

Related Solutions

#4
June 18, 2009 at 11:41:18
in the sound and audio devies properties it says that im using the logitech and when i unplug the headphones it doesn't say anything and the speakers are plugged in. The problem started exactly when I deleted the main user account which had never been done since my dad set up this computer for me to use. After you put a cound card in the computer do u need to do something and make the account register it.. maybe I need to do that...

Report •

#5
June 18, 2009 at 11:55:40
... from go to start "run" type mmsys.cpl [press ENTER]

... now click "audio" (tab) ... under "sound playback"

... what does it say under "default device"?

... what ever it say's left click it ... does it toggle to another device.

... have you installed a new sound card?

... if so download this: http://www.astra32.com/download.htm

... save, install and run it ... continue and post back here sound chip details.


.
.

Grrrr
"...pentathol makes you sing like a canary"
http://img193.imageshack.us/img193/...
... got brain freeze


Report •

#6
June 18, 2009 at 15:24:02
It says that the drivers for PCI/AGP device are not installed(28) Device description is Multimedia Audio Controller..

Report •

#7
June 18, 2009 at 23:02:53
download this: http://www.astra32.com/download.htm

... save, install and run it ... continue and post back here sound chip details... thank you

.

.

Grrrr
"...pentathol makes you sing like a canary"
http://img193.imageshack.us/img193/...
... got brain freeze


Report •


Ask Question