Solved Sound Card Problem [NOT SOLVED] :s

October 7, 2011 at 08:14:06
Specs: Windows XP, 1 gb

i ve posted previously about my sound problem .. i dont know wat thing i clicked but its saying problem solved which isnt :s ..... my problem was Windows not detecting the builtin soundcard and alos the net card .. i ve an extra lan card so my net is on .... i ve installed the driver for it n it has been successfully installed but no sound still :s !! i tries to play any music file it says windows cannot detect any sound device installed or if it is .. install the relevant driver :S !!!!! :(

See More: Sound Card Problem [NOT SOLVED] :s

Report •


#1
October 7, 2011 at 08:15:15

my system manufacturer :Rm plc System model: ms 7173

Report •

#2
October 7, 2011 at 13:44:29

Probably the easiest way to fix things is to go to the link below and choose the Live Update option. Your motherboard was manufactured by MSI (MicroStar).

http://us.msi.com/service/download/


Report •

#3
October 7, 2011 at 22:15:02
✔ Best Answer

The term CARD is frequently mis-used.
A CARD is a device that's on a removable printed circuit board that installs in a mboard slot.

Any hardware device that's built into the mboard IS NOT A CARD !

E.g. you have an ATI video adapter, a Realtek sound adapter, a Realtek networking adapter built into the mboard, but none of them are CARDS !
.........

"ms-7173"

It's an OEM only model - made only for brand name system builders.
MSI has no support on their web site for OEM only models.
The MSI Live Update utility may not work with your model.

E.g. The versions of this model used in emachines systems: (there are also versions used in HP systems)

MSI MS-7173 (RC410M) Mainboard
http://www.e4allupgraders.info/dir1...

For those, there are two different possible Realtek sound chips.

Find the Realtek sound chip and read it's model number. It's usually near the sound ports.

RealTek ALC880 High definition audio codec (or ALC882)
Drivers:
http://www.realtek.com/downloads/do...

OR

Realtek ALC655 AC 97 Audio codec
Drivers
http://www.realtek.com/downloads/do...
...........

"alos the net card "

Two possible LAN chips.

""Onboard LAN
• Realtek® RTL8100C or 8110SB LAN chipset "

Find the Realtek LAN (Network adapter) chip and read it's model number.

Realtek 8100C drivers
http://www.realtek.com/downloads/do...

Realtek 8110SB drivers
http://www.realtek.com/downloads/do...
.....

Firewire chip - optional.

"IEEE 1394
• VIA® 6307 chipset
- Supports up to two 1394 ports. (Rear panel x1, pinheader x1)
- Transfer rate is up to 400Mbps
IEEE1394 function only available in RC410M-FI "

Drivers
http://driveragent.com/viaarena.php
..........

"Chipset
• ATI® Radeon XPRESS 200 (RC410) Chipset
- FSB 800/533MHz
- Supports single channel DDR II 667/533 SDRAM
- Graphic integrated

• ATI® SB450 Chipset"

"Audio
• High Definition link controller integrated in SB450 chipset"

There are also audio drivers needed for the main chipset.

AMD has the display drivers for the integrated video in the Xpress 200 chipset
http://support.amd.com/us/gpudownlo...

But they don't seem to list the southbridge drivers for the SB450 main chip.

You could try using this...
AMD Driver Autodetect
http://support.amd.com/us/gpudownlo...

OR

The mboard in this Gateway computer has the same Xpress 200 (RC410) main chipset:
http://support.gateway.com/us/en/pr...

Chipset drivers

ATI Radeon Catalyst Display Driver (Catalyst and onboard video drivers}
or
VGA driver - ATI (onboard video drivers)


OR

This mboard has the same main chipset

DFI LANPARTY UT RDX200 CF-DR Drivers
http://driverscollection.com/?H=LAN...

Page 1 - RAID / SATA drivers

Page 2 - AMD drivers
..........


ATI South Bridge (SB450) driver package Description:

• LAN
• SMBus driver
• Serial ATA (SATA) RAID driver
• IDE software driver
• IDE ATA133
........


Download hardware vendor detection utility:
http://global-download.gateway.com/...


Report •

Related Solutions

#4
October 8, 2011 at 07:08:27

Hey Tubesandwires i ve not yet tried the links u ve provided .. just gonna do that .. but Really thanks for the info man .... the CARD misconception is too common .. thanks for correction n for the other help in advance :)

AND btw ... i cant read the model number of sound chip .. its just too small .. but it have six channels so its probally b 6-channel audio codec ALC655 ... now i m gonna find the driver !!


Report •

#5
October 8, 2011 at 08:46:58

Tubesandwires Loveeeee u brooooooooooo :P ...... High defination audio codec workedddddd ......... Thankkss loaaddss budddyyy !!

Report •

#6
October 9, 2011 at 07:20:55


Thanks for that. We're glad to hear we were able to help you solve your probem.

If you still have anything listed in Device Manager that has a yellow ! (exclamation mark) or is Unknown, see the info for the other drivers.


Report •


Ask Question