sound card and windows firewall (group policy

00101890 xl754 / 15150300000441
September 26, 2009 at 13:43:39
Specs: Microsoft Windows XP Home Edition, 856 MHz / 510 MB
Just bought this system the sound card was working then quit under device manager for sound card says(device cannot start (code 10)) sound card is on board intel 82801 AA A'97 audio controller.
Also under Windows firewall top of screen says
" for your security, some settings are being controlled by group policy" under XP Home should not have group policy cant find any help for this I have got the latest BIOS but when I tried using the aflash.exe (this is what asus said to use)as it is a asus hawk ver 1.08 board, and the bios with .001 extension aflash said "bios hook not found". I am unsure about trying to update this from all of the horror stories that I have heard this is the only computer I have and i don't want to fry it

Any help would be greatly appreciated
Thanks in advance
Mike


See More: sound card and windows firewall (group policy

Report •


#1
September 26, 2009 at 16:09:52
The BIOS flash may have disabled the sound chip in the BIOS. Check that first. MS recommends to update drivers for code 10 errors. If none of that works, I would install a sound card & forget about the on board chip.

Look at the event viewer for more information.

How do you know when a politician is lying? His mouth is moving.


Report •

#2
September 26, 2009 at 16:32:56
Iwhen i updated the bios got it from HP from 2.07 to 2.10 asus has an updated bios but it will not run aflash.exe says bios hook not found found an older bios with the extension of ,awd which is a awdflash but when I try to update it it checking file and stick there for 2 or 3 min it kinda freaked me out so I restarted and it came back up I don't know if I should give it longer to check the file and yes it is enabled in the current BIOS
Thanks for you response
mike

Report •

Related Solutions


Ask Question