Sony Vaio drivers problem - please help

July 22, 2009 at 03:08:33
Specs: Windows XP, .
Hi,
Wonder if anyone can help with this - im completely stuck.
My dad received a hand me down Vaio but it was full of rubbish - so i reinstalled windows to start fresh. It all seemed ok - until i started loading on drivers. All the drivers i need are now on (i took screen grabs of its system devices before - they match now) but everytime i open the computer it crashes.
Specifically, the desktop starts - but you cant open anything / start any programs - then it wont respond.
Ive gone through all the drivers and checked they were up to date (using the package on Sonys website) - i cant figure out whats wrong.
Does anyone have any ideas?

any help is greatly appreciated.

Sam


See More: Sony Vaio drivers problem - please help

Report •


#1
July 22, 2009 at 03:50:43
... which order did you install the drivers?

... did you reboot after each?

1) chipset/system drivers
2) video card drivers
3) LAN (if needed) / audio drivers
4) firewall/viruscanner
5) windows update/virus update
6) printer/java/etc/stuff like that


.

.

... Posting is provided "AS IS" with no warranties
http://img36.imageshack.us/img36/13...
Grrrr... no hush money!


Report •

#2
July 22, 2009 at 03:53:45
hi,

im fairly sure i rebooted after each.. is it disastrous if you dont? i loaded on the display driver first.. then went down the list in system devices and updated the driver (from the sony folder i downloaded)

i did put the firewall (zonealarm) on before some of the other drivers.. specifically the audio drivers...

do i need to start again?


Report •

#3
July 22, 2009 at 04:04:03
if you get as far as the desktop, but its not responding, the first thing i would attempt is a repair of windows, boot from the cd and choose repar from the installation screen, sounds like you may have damaged a file, is it overheating? does the fan kick in really ahrd and stay loud? try blowing out the vent and vacuumimg the vents..

i hate computers!
but cant help myself....


Report •

Related Solutions

#4
July 22, 2009 at 04:09:21
i'll try repairing.

Theres no noise from the fan though - as soon as i double click on something - it just goes quiet, and hangs on the desktop screen.
I tried reinstalling the graphics driver, and thought id fixed it - it actually worked ok for about 2 minutes, then the same problem happened.


Report •

#5
July 22, 2009 at 04:44:16
havent repaired yet, but reinstalled the graphics driver again and everything seemed ok.. was working for at least 20 minutes. Then it crashed when i tried to open the control panel.. is this still a repair job?

Report •

#6
July 22, 2009 at 05:36:41
repair didnt do anything.

ive experimented with zonealarm though. and it does improve the computers performance when its switched off.

i dont know whether i blocked something in the drivers by having it installed before they were.. or if its just not working with the PC in general... will invest in a new firewall.

Thanks for the help


Report •

#7
July 23, 2009 at 12:03:14
If you have not used the laptop for anything yet it might be worth starting again.
Sony Vaio's can be sensitive to the order in which drivers are installed.
Make sure you get the latest drivers.

You might want to try one of the downloadable restore|recovery disks that are available, some are better than others.
www.recovery-cds.com does one, it will unload and reload all the drivers for you as well.

Disclaimer:
I work for www.recovery-cds.com, but we will do our best to help you out!


Report •

#8
July 23, 2009 at 12:29:16
"...i loaded on the display driver first..."

1) chipset/system drivers

.

.

... Posting is provided "AS IS" with no warranties
http://img36.imageshack.us/img36/13...
Grrrr... no hush money!


Report •


Ask Question