Sometimes I can't access HTTPS sites ...

January 8, 2011 at 15:13:38
Specs: Windows XP, 1.81 GHz /480mb
This has only started in the last few days. Sometimes when I try to open a HTTPS site Iget the IE message 'do you only want to view only the secure data?'. Whether I click yes or no IE gets an error and I get the IE message that page cannot be displayed.

I found an old post on this site which I can't bump up. It said the solution is to take the computer out of the DMZ zone as the router halts info when the computer is not tucked behind the NAT. Can someone put me out of my misery and decode this please?

I'm running XP SP3 and IE8 withAvira firewall and Zonealarm firewall.
D-Link DSL 2640R router and Netgear 2.0 USB wireless adaptor.

Many thanks!

See More: Sometimes I cant access HTTPS sites ...

Report •

January 9, 2011 at 12:22:43
Don't make your system less secure. If it had worked before then you have no reason to change it.

HTTPS uses a different port but the error you get is that the page is unsecure. Since it says that I can't be sure you are not being re-directed or the pages you want to go to are correct. It could be that you need to import certificates or you can't access them to authenticate the connection.

Might try firefox portable just to see if it can access the site.

Guess you could try a restore point to a time when it worked too.

I'd consider getting rid of the two products and get microsoft's security essentials. May better integrate with the OS and browser.

Why did it take me over a year to phone in a problem to ATT?

Report •
Related Solutions

Ask Question