Something Strange Happens When I login

July 15, 2009 at 23:07:59
Specs: Windows XP
Okay so i turned off my computer and came back to it a couple hours later. It turned on fine and everything but when I try to login to my account, something happens. It logs in all the way but all i can see is the desktop background. there's not taskbar no start menu no icons no nothing. I can press ctrl+alt+del and bring up task manager and log off and shut down from there. When I try logging into another account, it works just fine. i can see everything and things are running smoothly. I tried system restore and restored back two days when it was working but when i started up again and tried to log on it said no changes have been made and the problem persisted.

help?


See More: Something Strange Happens When I login

Report •


#1
July 15, 2009 at 23:12:12
update: when i login to the problematic account in safe mode
with networking, things work fine. i dunno if that helps but...

i can't just use safe mode all the time D:


Report •

#2
July 15, 2009 at 23:27:13
Have you performed a Virus scan already?

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

#3
July 15, 2009 at 23:30:35
i'm currently performing one right now, however i doubt a virus is
the problem since i haven't downloaded anything recently or been
to untrustworthy sites...

Report •

Related Solutions

#4
July 16, 2009 at 00:06:55
There is no such thing as a totally trustworthy Web Site. Any site can unknowingly become the host for Malware. If the problem is occuring on the account you use to Surf the Web and not other Accounts you may have picked up one form of Malware or another.

Try creating a new account for yourself then delete the problem account. Don't transfer anything from the old account untill you have thoroughly scanned your system.

System restore can be your enemy in Malware infections. If you get your account fixed then use System Restore, even for a totally different reason, you are likely to reinfect the Repaired account.

Your choice, but I would disable System Restore till you get things straightened out, then create a new Restore Point.

There is nothing to learn from someone who already agrees with you.


Report •

#5
July 16, 2009 at 00:12:29
there's just one problem, the account that isn't working is the
only administrator account the other account is limited...

scan is complete and it found only a tracing cookie.

Edit: mysteriously, the problem is gone D:


Report •

#6
July 17, 2009 at 02:13:49
Maybe you should try to do the scan again because you might have a spyware in the computer. Even though you didn't download anything you ca still get it by just going in the net.

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •


Ask Question