Soft TV doesn't disply image

September 28, 2009 at 07:45:39
Specs: Windows XP, 4 GB
Friends

My OS is Win XP 2002, Service Pack 2, after the recent formatting and installing new windows the soft TV online that I was using for about 2 years, didn’t work after installing new windows! After verify I found it was blocked by the firewall, I allowed it, after that I can hear only the voice when I click on any channel button, but no display images?!

It was working properly before this formatting..!!

I have the following media player programs installed:

1. Windows media player V. 11
2. Real player V. 10
3. Macromedia flash V. 10
3. Quick time player
4. iTune
5. VLS media player
6. Winamp
7. K-Lite Codec Pack5.1.0 (full)
8. Adobe flash player 10 ActiveX
9. Macromedia flash 8 Video Encoder

All the above programs are updated and latest versions, as I have just updated all drivers with DriverScanner but still doesn't work to display TV image!
I have checked YouTube, video.google, and all other videos applications and web based TV are working smoothly, this is to confirm that the graphic card and other multi-media programs are OK,

In addition, i have the same OS and same SP2 and the same soft TV software on my laptop and it's working (sound/image) with out any problem on laptop why not on PC!!

Any one got the same problem? or the same experience? It’s really confusing me!?


I will appreciate if any idea or solution to solve this problem,

Thanks a lot in advance.



See More: Soft TV doesnt disply image

Report •


#1
September 28, 2009 at 10:20:28
Try downloading the K-Lite codec pack.
http://www.codecguide.com/download_...

Report •

#2
September 28, 2009 at 10:25:18
i said that I have installed it...
read the post message well before answer pls...

Report •

#3
September 28, 2009 at 16:01:11
I appologize! I am terribly sorry that I missed that. ;-)

Report •

Related Solutions


Ask Question