Slow QUAD CORE PC

Gigabyte / Ep43-ds3l
August 4, 2009 at 01:41:38
Specs: Microsoft Windows XP Professional, 2.4 GHz / 3326 MB
Manufacturer: Gigabyte technology co., ltd.
Model: Ep43-ds3l
OS: Microsoft Windows XP Professional
CPU/Ram: 2.4 GHz / 3326 MB
Video Card: NVIDIA GeForce 9400 GT
Sound Card: Realtek High Definition Audio

This is the results of the scan on this website.

My PC STALLS and sometimes the screen, if you click refresh, the desktop loads like a slide.

looks like i'm running XP 32 bit and I checked on the graphics driver it seems fine no conflicts and working properly.

So what do you think it could be ? Should I run 64 bit xp or vista and how do get hold of it or see that it is before installation and if my system is 64 bit compatible.

Thanks guys for the help much appreciated. Cheers.....


See More: Slow QUAD CORE PC

Report •


#1
August 4, 2009 at 10:09:37
Does this happen if you come up in safe mode?
Are you behind a router or raw on the internet?
who built the system and how long have you had it?

Report •

#2
August 4, 2009 at 10:17:38
You don't need a 64-bit OS & with Win 7 on the horizon, I don't know why you'd even consider Vista? You have a reasonable configuration that *should* perform decently...you just need to find the problem & fix it.

Did you build this system? Are all the drivers all up to date? Have you scanned for spyware/malware/viruses? Do you regularly run a system cleaner such as CCleaner (slim) or Glary Utilities (slim)? What about startup programs...do you have a lot loading/running in the background? Have you checked the CPU temp? It may be running hot & throttling back. Have a look in the BIOS, probably under PC Health or something similar.


Report •

#3
August 4, 2009 at 12:59:03
See event logs and setup a performance monitor to see what is causing this.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, Make an autorun.inf folder on all usb drives.


Report •

Related Solutions

#4
August 4, 2009 at 22:16:38
wanderer: I have not been in Safe mode yet, I build the system and had it for about 5 Months now.

Jam: I struggled with it for some time and finally formatted the PC and installed XP freshly. I run AVG and updated properly daily and it scan every night. I do run CCleaner often, both my drives are defraged and disk cleanup done often. CPU temp no problem 29'C and up to 40'C.

jefro: I not to sure what you want me to do but yes I'm running Antivirus.

Thanks Guys


Report •

#5
August 5, 2009 at 20:23:38
Motherboard Properties
Motherboard ID 08/18/2008-P43-ICH10-7A89PG0FC-00
Motherboard Name Unknown

Front Side Bus Properties
Bus Type Intel GTL+
Bus Width 64-bit
Real Clock 343 MHz
Effective Clock 343 MHz
Bandwidth 2743 MB/s

Report •


Ask Question