Slow after login, theme resets itself

Microsoft Windows xp professional w/serv...
September 24, 2009 at 07:08:08
Specs: Windows XP Pro SP3
Problem as follows:
Start computer, boots up to log in screen perfectly normally.
Select 'Admin User' log in > Takes at least 30 seconds to get off the login screen. When it does, I get a blank screen for another +/- minute before the taskbar and desktop icons appear. Then the notification area in the task bar slowly loads its icons over the next 5 minutes or so. Doing anything during this period just results in hopelessly sluggish performance, slowing everything down even more. Also, if you do open a program in this period (2007 Office program for example), it displays in horrible grey old style colours.
Finally, after about 10 minutes, the task bar and other screen elements will turn black briefly before the appearence theme reverts to the default windows XP blue colours. Once the theme has reset itself to blue everything settles down and seems to run fine.
It is possible that this problem started after intalling service pack 3, but i can't be sure of this.
I have microsoft office pro, windows media player, and a few other common applications, but nothing which could obviously be causing the problem. Very annoying. Once the theme changes to default, i set it back to my own custom colours and all is well untill i next reboot and login!
Suggestions/ideas/solutions very much appreciated !

See More: Slow after login, theme resets itself

Report •


#1
September 24, 2009 at 09:18:45
You could try a System Restore to a day before this started.
Note: It will remove the SP3 update and anything else that you installed since that date.

Report •
Related Solutions


Ask Question