Safe mode is not responding

February 7, 2009 at 17:46:10
Specs: Windows XP Pro
Ok I had received a bug on my computer a few days back, an when I tried to get rid of it made things worse so I tried to do a system restore to a few days back, though it wouldn’t allow me to (I think it was cuz of the bug so my friend told me to run in safe mode an try) With my computer when i press F8 at the start it doesn’t bring up the boot menu it just show boot from cd or my two HDD an nothing ales... it doesn’t go to "Windows Advanced Options Menu"

So i loaded my comp an did it from there to load in safe mode System Configuration Utility an now each time I turn on my comp it loads in safe mode...

An when the desktop is about to load in safe mode it says not responding... how do I get back to make it load normally...

How do i change the boot.ini to become normal again...? Please help.


See More: Safe mode is not responding

Report •


#1
February 7, 2009 at 17:58:43
No need to change the boot files...in system configuration just uncheck the box that says to boot to safe mode... and then from the first tab make sure you check to start in regulad configuration and you should be fine!

In reference to 11/05/2008


"So this is how liberty dies. With thunderous applause."
- George Lucas


Report •

#2
February 7, 2009 at 19:10:29
The thing is i cant even get back into normal mode it will only load in safe mode.... an that too is also not responding

Report •

#3
February 16, 2009 at 19:54:02
ok umm can u get into task manager in safe mode
(ctrl+shift+escape or ctrl+alt+delete)

OFF-Topic: u know me!!! (not my username though)


Report •

Related Solutions


Ask Question