Safe mode black screen! Nothing!

ASUSTek - M2N-SLI Deluxe
March 25, 2008 at 20:54:09
Specs: Windows XP SP2, Athlon 64 X2 5200 2GB RAM
Hi, I am stuck with a rather amusing problem.

I cannot boot into safe mode AT ALL,
It loads all the drivers past Mup.sys, next one is D347.sys and Jgogo.sys, after that it wont even load the login screen or the "Safe mode" writing on the corners. I have tried other 2 safe modes aswell, and nothing..
I have all the updated drivers for my mobo and GPU, etc. I also have done spyware/antivirus checks and nothing found.
I have checked so many forums and nothing helps.. I have also tried disabling some ports, i.e raid, scsi, as I dont use them at all. Still refuses to load... I'm about to give up.

Have tried pretty much everything except reformat and repair. And I do not want to format that's for sure as I have so many updates, and need to install SP2 again.. I have ghost backups, but no point because same problem still exists with those images aswell and I don't use system restore.

If any extra info is needed please let me know, I can send log files and and others if needed..my email is mahshad_s@hotmail.com

Any help is very much appreciated!

Please press ANY key


See More: Safe mode black screen! Nothing!

Report •


#1
March 25, 2008 at 22:57:43
Either your raid drivers have corrupted or there was an uninstallation that fouled up the raid drivers or there was a registry edit that fouled them up....one other thing is syncing with an Ipod has been determined to cause this.

This seems to only happen with Intel chips and has been recognised as an issue but no direct fix has been developed.

A couple of solutions have worked other than a complete reinstallation.

Slave the drive to another computer and remove the existing RAID/SCSI drivers that are installed in

C:\ WINDOWS\ system32\ drivers\ jgogo.sys

Version: 5.0.3790.1
Company: JMicron
Product: SCSI Port upper filter driver
Description: SCSI Port upper filter driver

also as a registry line:

HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ JGOGO
JMicron Hot-Plug Driver

*****
Note

It may be impossible to remove this driver as it may cause the master system when the hdd is slaved to lock up as well....if this is the case then a full reformat and reinstallation is the only recourse.

********

A report was shown that a damaged sata cable to an OPTICS drive or HDD was replaced and cleared the problem up. The poster replaced both cables on his machine and went no further in clarifying which was bad!

Good luck!

In The Matters Of Style,
swim with the current;
in matters of principle,
Stand Like A Rock


"People demand freedom of speech to make up for the
freedom of thought which they avoid."


Report •

#2
March 26, 2008 at 04:26:19
This has worked for many of my clients,
GOTO:
Start / run fill in.. msconfig
select bootini tab at the top
Put a check in front of /SAFEBOOT then reboot the computer after you have finished don't forget to go back to msconfig and uncheck the box.

Terry

Terry G Allen


Report •

#3
March 26, 2008 at 07:27:34
Lurkswithi: Thanks for the suggestions. I have tried to remove the jgogo.sys and the reg key to no avail, the sata cables & hard drives are all pretty much new I upgraded recently about 3-4 months ago. One thing I didn't mention is that I also have another HD thats connected using IDE port and is showing as a secondary slave in BIOS.

Terry: I read some where else that this can cause the PC to go into a "loop" and will keep booting into safe mode. Can this option be removed without logging into XP?

Please press ANY key


Report •

Related Solutions

#4
March 26, 2008 at 15:49:32
Have you ever installed Nero Burning Rom or any Nero-related software? I had the same problem recently, and it turned out to be an issue that had something to do with Nero's InCD component.
Even though I had never installed InCD, I found several keys and entries in the registry that referred to InCD. I deleted them, and now I can access Safe Mode.

Juan



Report •

#5
March 26, 2008 at 17:39:40
Hi Juan,

Yes I heard about this one aswell. I completely removed Nero express, although I am sure I could load safe mode with it installed previously, but i'm not too sure about the keys to remove in the registry.. I will have a look around and remove anything Nero related and see if it works... I really don't expect it to work though.. i'm out of luck. Thanks for the advice though, this forum is much more helpful than TechGuy forum.

Please press ANY key


Report •

#6
March 26, 2008 at 18:40:23
I removed all registry settings related to nero, also did a clean up of the registry with reg mechanic... :'-(

Please press ANY key


Report •

#7
March 27, 2008 at 08:33:01
I suggest that you do a *specific* registry search for "InCD" (without the quotation marks) and remove all the entries for it that you might find.
Let's see if that works.

Additionally (only if the above suggestion fails to work), there is another procedure that might be of help. It has to do with fixing a registry key (CurrentControlSet) by using a registry patch. That key may become corrupt, for example, after a virus infection. Take a look here:

http://blog.didierstevens.com/2007/...
And you can get the patch file here:
https://www.didierstevens.com/files/data/SafeBoot.zip

You should unzip the file to an empty folder of your choice. You will see that the zipped file contains two small files (registry patches), so you should double click on the one for Windows XP. You will see a notice/prompt telling you that some information will be added to the registry. Click "Yes", and then you should see a confirmation message saying that the information has been successfully merged into the registry. Click "OK".

I hope either of the ideas above works for you.

Juan


Report •

#8
March 28, 2008 at 00:05:48
Hi Juan,

Thanks for the suggestions. I have tried removing the Nero and InCD applications and registry keys, also tried the patch, still doesn't work.. I will try disabling devices one by one and try loading safe mode..I think its a device, or hard drive setting. So far I haven't found anything out of the ordinary.

Please press ANY key


Report •

#9
April 4, 2008 at 08:38:47
Here is another thing you can do, which has worked for some people experiencing the same problem as you:

1. Download SUPERantispyware Free Edition and install it. You can get it from www.superantispyware.com or you can google it.

2. Update the program on-line. Then disconnect from the Internet.

3. Run the program and click on "Scan your computer".

4. You will see a list of drives (disks/partitions) for you to choose which one(s) to scan. Check or tick the drive(s) you want to scan.
NOTE: I suggest that you check all the fixed drives on your computer the first time you use the program.

5. Before you click "Next" to begin scanning, please click the "Scanning Preferences/Control Center" button below the list of drives you can choose to scan (near the bottom left of the program window).

6. A new window with several tabs near the top will open. Click on the Repair tab, then click on the "Repair Broken SafeBoot Key" option from the list. Next, click on the "Perform Repair" button on the right.

7. Close that window (you may be prompted to reboot your PC).

8. Then go back to Step 4. Choose the drive(s) you want to scan, and click "Next" to let the program start scanning your system. Be patient! The process may take quite long depending on the speed of your computer and the amount of data (files and folders) to be scanned.

9. At the end, if spyware/malware has been found, you will see a list of items that you will be able to remove by following the on-screen prompts.

Good luck.
Juan


Report •


Ask Question