RUNDLL ERROR at Startup

Dell 4600 Series
March 24, 2007 at 09:50:41
Specs: Win XP SP2, Pentium4/768MB
OS Win XP SP2.
At startup I get a message: RUNDLL ERROR LOADING. C:\Docume~1\ALLUSE~\APPLIC~1\KODAK\EASY SHARE SETUP\$REGIS~1\REGISTRATION_7 .1.30.7sxt.
The Specified module could not be found.
I was having trouble with my Kodak Easy Share so I uninstalled it & Reinstalled with the CD. That is when the problem started.
Thank you in advance for any help I can get,
Jack.

See More: RUNDLL ERROR at Startup

Report •


#1
March 24, 2007 at 10:41:11
Have a look in the start up for that name, Start, Run, type msconfig and press enter. Go to the StartUp Tab and scroll though for the Kodak.... Untick it and Apply.

The system will reboot and give you a message that you're using 'selective start-up'. Just tick the message to stop it reappearing.

If the Kodak suite doesn't work, uninstall it and reinstall.


Report •

#2
March 24, 2007 at 11:32:17
Thanks, I have checked the startups already. Kodak is not checked. I will uninstall & reinstall & let you know what happens.
Jack.

Report •

#3
March 24, 2007 at 13:41:15
I Uninstalled Kodak Easy Share, Rebooted, Used Kodak file cleaner,rebooted then reinstalled Easy Share software & it still would not work, then I did Kodak program repair & now it is ok.
Thanks for all the help,
Jack.

Report •

Related Solutions

#4
April 3, 2007 at 11:50:14
I am getting the same error message after uninstalling Kodak EasyShare software. How do you run the Kodak Program Repair? Do you run it after you reinstall the software which I reall don't want to do. I have done all the above except the Kodak program repair and still have the message. Please help.

Thanks


Report •

#5
April 3, 2007 at 12:22:24
If this is a new application you dont have to mess with this ,but if you are uninstalling & reinstalling your software, I recommend this program.Kodak has an uinstall cleaner on their home page .wwwkodak.com. After you uninstall kodak easyshare you can clean all the old files with this cleaner.
To run repair: control panel, clik on add & remove programs, locate Kodak Easy Share. Clike on Easy Share like you are going to remove it & there will be a dropdown.click on remove. Then another dropdown will say Kodak Easyshare Software,Install wizard, Click on next, then click repair, then next & it will repair the program. It takes a little while for it to run the files. It's not as complicated as it sounds.
Good Luck


Report •

#6
April 3, 2007 at 17:22:04
I ran the Kodak Cleaner the other day from the Kodak web site and it still didnot fix the problem. Now what?
Thanks

Report •

#7
April 3, 2007 at 17:37:45
I had to uninstall & reinstall the second time & then run repair before it cleared up.
Did you run repair? I had to go through the whole process twice before it worked.
Eugene

Report •

#8
April 7, 2007 at 14:53:02
I have a RUNDLL error as well need help. It might be affecting my internet access as well somehow. Ever since I've seen the error my internet has said "error loading, the specified module could not be found."
My internet says limited or no conectivity.


Report •


Ask Question