ROM drive for all XP boxes stopped working

February 13, 2013 at 11:11:13
Specs: Windows XP, 1.794 GHz / 1370 GB Ram

Hi,

My ROM drives on all my Windows XP machines have stopped working at the same time and I fear that it might have been done by either services that I have disabled to gain performance, a registry edit to disable autorun that may have somehow affected the read or write capabilities or that somehow a service may have become corrupted?

Other than reloading everything are there other options?


See More: ROM drive for all XP boxes stopped working

Report •


#1
February 13, 2013 at 11:18:05

Why not just reverse the registry changes you made?

Report •

#2
February 13, 2013 at 13:37:47

I have done the changes that I recorded but nothing has helped, on one computer I manually started the IMAPI service before attempting to write to a DVDRW but when I tried a CDRW it did not work then I tried a DVDRW again and it wouldn't work.

I noticed that there was something wrong writing to the ROM about 2 weeks after I had done the registry changes but days after I had changed some services to disabled. But I can see from online that third party programs do not need the IMAPI service. The burning software does not detect that anything is wrong and continues as though it has written to the disc but does not show as written to when checked with a computer that has a fresh install of xp.

When running the MS "Fix it" it will tell me that the device is incapable of writing and that writing software needs to be installed that fails after selecting to.


Report •

Related Solutions


Ask Question