Restore shuts down upon closing Windows

Microsoft Windows 98se
August 21, 2009 at 18:21:21
Specs: WinXP SP3, 1 Gig RD RAM
Hi all.

I have Windows XP Pro SP3 installed.

On this PC I have a 200Gig Slave and a 1 TB Firewire external drive attached.

Lately I have noticed, and I do not know how long this has been going on for, that every time I shut down or re-boot Windows, I find that the Restore function gets turned off and I lose all my Restore points.

I have to manually restart the Restore function, which then works O.K. until the next time I have to reboot.

After I have manually restarted Restore I checked the Restore settings and found that all three drive are 'monitored' and set to maximum storage on the slider, yet when I reboot all is lost again.

All three drives have about 50% free space left on them.

I have run several full deep scan anti virus runs.

I have also run 'Spycop' Security and the AGV Anti Rootkit program.

Each test comes up clean.

I am at a loss, can anyone help me please?

Regards

Thinking hurts my head that's why I live in West Australia


See More: Restore shuts down upon closing Windows

Report •


#1
August 21, 2009 at 18:24:27
Please ignore the manufacturers make and model, this is not Windows 98SE, it is windows XP SP3. I thought I had corrected that setting but it appears that the posting has a mind of it's own. :-)

Thinking hurts my head that's why I live in West Australia


Report •

#2
August 21, 2009 at 18:41:00
Is the System Restore Service enabled?

Report •

#3
August 21, 2009 at 22:56:00
Hi there.

Yes the box has been ticked.

Thinking hurts my head that's why I live in West Australia


Report •

Related Solutions

#4
August 22, 2009 at 06:08:35
I have to manually restart the Restore function...

Are you refering to the System Restore Service ???

If yes, then double click that Service, then see what the setting is next to the words Startup type

http://www.blackviper.com/WinXP/ser...
Information about XP Services


Report •

#5
August 22, 2009 at 18:43:37
Hi Chuck

I have accessed the Restore settings window (where it tells me what I am monitoring, and where I have to tick the box if I want to turn off the Restore function) but can not find your "Startup Type" worded entry.

How do I get to it?

Regards

Thinking hurts my head that's why I live in West Australia


Report •

#6
August 22, 2009 at 20:39:42
Hi Chuck

I went to your site and followed instruction to navigate to Services/Services (Local) and found 'System Restore Services".

(I usually access this function by a different method when required).

It was set to "Automatic", so it can't be that setting.

So why in the Restore window, after a reboot does it always present with a tick in the "turn off" box labeled "Turn off System Restore on all drives"?

Shades of twilight zone me thinks!

Regards

Thinking hurts my head that's why I live in West Australia


Report •


Ask Question