Re-installing XP problem ctac32k.sy

April 21, 2009 at 08:46:40
Specs: Windows XP, Intel® Core™ 2 Duo E8400 CPU @ 3.0GHz/4GB (2GBx2) PC6400 DDR2/800
Hey all,

I am trying to reformat my computer and everything is fine until I get to the "Installing Windows" step. An error message appears and says that "the file ctac32k.sys on Creative Installer CD-ROM is needed" and the computer freezes.

Now, every time I restart the computer it tries to continue the installation from that same step in the process (Installing Windows). It continues to freeze and give me the same error message...

Now I've come to a second problem...ugh...I have a brand new hard drive that was given to me from someone who works on computers and it came with windows xp on it already. It was working fine for a day and now it wont boot to the desktop...

It goes to the windows loading screen and then just goes to a black screen. To further complicate things, The computer restarts itself every like two minutes. I can't seem to get the computer to load in safe mode by pressing F8, I can only go to bios

Sorry for the long message but could someone help me with either of these problems?? I seem to have horrible, horrible luck don't I?


See More: Re-installing XP problem ctac32k.sy

Report •


#1
April 21, 2009 at 12:14:57
Soundblaster sound card? Take it out. Put it back in after XP is installed.

Report •

#2
April 22, 2009 at 08:06:26
Ah I tried doin that and the same thing happened. I think it might be a virus or something...Idk what I'm supposed to do if I can't run my computer in safe mode...any suggestions?

Report •

#3
April 22, 2009 at 14:50:59
Nevermind, I tried it again and it works. You're a genius! haha. I'm still havin a problem with the second hard drive though. It appears to be a totally unrelated problem

Report •

Related Solutions


Ask Question