Re-Install Gone Wrong

Acer / ASPIRE
April 21, 2009 at 17:10:11
Specs: XP with SP 3, not sure, sorry
I have an Acer Aspire circa 2006.
Roughly 80 GB hard drive.
Not sure of the RAM.
Sorry, can't be more specific.
Cant access my computer to verify, and it doesn't say on the case.

Anyway.

It's been getting boggy, and my sound driver decided to uninstall itself.

Decided to do a re-install.

Backed everything up.

Popped in recovery disc one (of three).

It worked away.

It prompted me to put in disc two (of three).

I did so, and it worked away.

It prompted me to put in disc three (of three).

I did so, and it worked away.

I walked away from my computer.
After a while, I hear it power down.

I go over to the computer.

Turn it back on.

A bunch of gibberish appears (gibberish to me, anyway), then says;

"Boot from disc".

I've tried restarting it with each different disc.

I've tried starting it with no disc at all.

It always says "boot from disc".

At someone's suggestion I F12'ed to the bios and confirmed that it's set to boot from the hard drive.

Restarted it.

Now it says;

"Verifying DMI Pool Data........"

And then it does nothing else.

What happened???

What do I do?

Help!!


thanks!


See More: Re-Install Gone Wrong

Report •


#1
April 21, 2009 at 17:23:47
Sounds like a ribbon cable to the harddrive (or if it's sata ...)has either got itself loose or has gone bad ; or the harddrive has died or is about to, is there any noise coming from the drive ?

Report •

#2
April 21, 2009 at 18:23:56
no noise at all

one minute it's fine, next.....nothing.


Report •

Related Solutions


Ask Question