Articles

Realtek-BIOS-Sound loss problem

July 11, 2009 at 18:54:47
Specs: XP Pro/Vista (Dual), P4/3.1 3gig

This is a summary of my problem. At the outset I should mention my computer setup. I use drive caddies of which I have three, one has XP installed, the second has Vista installed and the third has Ubuntu installed. I use XP almost exclusively because it is my preferred system. Until yesterday all three systems worked faultlessly however I decided yesterday to convert some old audio cassettes to .wav files and I hooked my stereo speakers to the line input of my PC. I have Nero installed and I figured on using that programme to do the conversion

At the outset no volume registered on the bars in the Nero programme and I increased the volume on the stereo with no obvious change. After some more fruitless adjustments I gave up on the idea of converting the tapes but then found that I had no sound on the system whatsoever. Previously recorded music and videos had no sound at all. I thought that I had done some damage to the setup on XP and I checked up in Computer Management. No error flags appeared there and the properties for Realtek Audio showed that the device was working. I uninstalled the driver and then reinstalled and it made no difference... still no sound.

I swapped drives and used the Vista and Linux caddy in succession and no sound was detected from them either so I deduced that the problem may well lie with the BIOS. At this point I am snookered because although I have the user manual for the board I cannot find anything in the Integrated Peripherals sub menu that might be applicable, in fact everything looks "normal."

I fear that I may have damaged the on board sound card in some way and my post therefore poses three questions 1.) is this sort of damage possible, 2.) can I use a separate sound card (and if so how do I set it up), and 3.) how do I disable the on board card?

Some system details are necessary:

System: Windows XP Professional Service Pack 2
Physical Memory: 3071
Motherboard: DFI Infinity 975X/G
BIOS Version: IntelR 42302e31
CPU Name Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz
CPU Code Name Allendale

Apart from the operating system in use (Vista or Linux) the other information is the same.

Any and all help will be much appreciated.

http://ewen.uuuq.com/


See More: Realtek-BIOS-Sound loss problem

Report •


#1
July 11, 2009 at 19:40:10

If you have Realtek HD sound you may just need to reconfigure the ports. Do you have 6 ports for the sound? Do you have the Orange speaker icon for Realtek HD Audio Manager? If so, open the sound manager and select Audio I/O. Unplugging and reconnecting the speaker cable will activate the software. Set and needed.

If you have truly damaged the integrated sound you disable it in the BIOS settings. The usual screen is integrated peripherals.

You can buy a PCI or PCIe based sound card to install in an open slot on your motherboard.


Report •

#2
July 11, 2009 at 20:46:45

Thank you OtheHill I'll have to come back to you on this one. I did have the icon you mention but the programme kept asking me which jack I had just inserted and nothing I cold do would stop it so I used Task Manager to close it. I'll have to reboot to confirm.

I'll log on later with more info.

Regards.

http://ewen.uuuq.com/


Report •

#3
July 11, 2009 at 22:52:16

I have the Icon and I followed your directions. There are six ports (icons) shown with a mouse over description of each one's purpose but there does not seem to be a way of re-configuring them as you suggest.

I also have no system sounds and I would presume that they are transmitted to my speakers via the on board sound card... is this correct?

I really do think that I have damaged the card and I suppose I am rather hoping for a miracle suggestion.

Regards

http://ewen.uuuq.com/


Report •

Related Solutions

#4
July 12, 2009 at 09:46:49

I kind of doubt you have damaged the sound chip. Did you input an amplified signal into one of those ports?

The most common setup will use the Green output to feed the speakers. The graphics on the left have a drop down selector for the type of speaker setup you have.

Left click on the Speakers next to the Green port and choose Line out if you have a powered sub woofer with the satellite speakers connect to the sub.

You can also try headphones to help determine if the sound chip is functional.


Report •

#5
July 12, 2009 at 17:53:36

Thank you OtheHill... I have tried all manner of clicking (interspersed with bad language) with no result. In fact a requester pops up continuously wanting to know which jack I have plugged into/removed and the only way I can close it is to Ctrl/Alt/Del and close it that way. My speakers make a noise like a radio off the station and I fear the chip is well and truly fried. I tried using headphones with no success there either.
If I have any change I'll come back but in the meantime thank you for your help and advice.

http://ewen.uuuq.com/


Report •

#6
July 12, 2009 at 18:17:06

You need to select WHAT you connected to the Green port. There should be a box asking for that info. Check the type of connection you made. Line out is what I use. You need to click OK then close the other box.

Report •

#7
July 13, 2009 at 04:32:21

I have had no joy whatsoever with the RealTek Manager. It just does not respond at all. If I do right click on a port as you suggested the second box comes up and just flashes on and off and there is just no way I can stop it. I have tried the headphones as you suggested but to no avail.

In desperation I bought a low end card (which was not expensive so if it fails I won't be out of pocket) and it works perfectly BUT (and there is always a BUT) Windows Media Player will not play the sound on a YouTube avi... video is OK but sound does not happen. As I said earlier I use two systems from time to time, Vista and XP and this occurs on both systems. On Nero ShowTime everything happens OK.

Perhaps you could suggest a reason for this. In the meantime your help is appreciated and thank you for your patience.

Regards.

http://ewen.uuuq.com/


Report •

#8
July 13, 2009 at 05:09:29

Well, if you are going to give up on the Realtek it would be best to disable it in the BIOS (setup) screens.

Tap Del at start up to enter the BIOS. Look for Integrated peripherals.


Report •

#9
July 13, 2009 at 20:26:49

I have disabled RealTek and at this point all is well.

Regards

http://ewen.uuuq.com/


Report •


Ask Question