Really strange problem

July 3, 2009 at 10:13:35
Specs: Windows XP
I just reformatted recently installed all the updates and
the usual stuff

however I noticed things have been laggy and I
checked the PF usage and it seems to be higher than
usual.

This never happened and I reformatted many times
before

what can I do to resolve this?


See More: Really strange problem

Report •


#1
July 3, 2009 at 10:15:47
What programs do you have running in the background?

WinSimple Software
CompTIA A+ Certified


Report •

#2
July 3, 2009 at 10:17:10
This hasnt happened before but in the background I have
mcafee windows messenger skype AIM ICQ spyware doctor.

Report •

#3
July 3, 2009 at 10:25:53
And I assume that these are the same programs you had running before.

Did you try defragmenting?

McAfee can make things run slow, but since this hasn't happened before, I doubt this could be it.

How much RAM do you have?

WinSimple Software
CompTIA A+ Certified


Report •

Related Solutions

#4
July 3, 2009 at 12:01:21
3 gig of ram the max able to be put in

Report •

#5
July 3, 2009 at 12:08:02
I wanna say I took care of the lag spikes by ajusting firewall
settings and allowing all the programs to have full access rather
then outbound only

but the 1.25 gb pf usage is that normal?


Report •

#6
July 3, 2009 at 12:19:50
It could be for McAfee running plus Windows Messenger, Skype, ICQ, AIM, and Spyware Doctor all running at once. The big name anti-virus programs tend to use a lot of memory, plus all the other stuff you have running.

I don't see how adjusting the firewall fixed the problem but glad you got it fixed!

WinSimple Software
CompTIA A+ Certified


Report •


Ask Question