Random Blue-screens when gaming

Frogman February 2, 2009 at 22:24:15
Specs: Windows XP
So I have XP and Vista on Dual Boot, but lately most any hardware intensive game on XP will randomly freeze into a blue screen seemingly giving a different error every time. I recently reinstalled XP as a last resort to fix the problem and did a clean install of all the drivers and everything, it didn't fix the problem. Now I know it cant be my hardware because I have zero problems playing these games in Vista it is only in XP I get the blue-screens. Please help.

Setup:
NZXT Zero
eVGA 680i
e6600 @ 3.15 (have a Q9550 that I haven't installed yet, but might tomorrow)
2x1 gig Mushkin Extreme Performance @ stock
eVGA 8800 Ultra w/ aftermarket hsf @ stock
2x500gig Samsung SpinPoint T drivers
700watt Thermaltake PurePower PSU


See More: Random Blue-screens when gaming

Report •


#1
February 2, 2009 at 22:30:55
forgot to add in there I use an X-fi Fatal1ty for my sound.

Report •

#2
February 3, 2009 at 09:49:41
Temporarily remove the X-fi Fatal1ty, re-enable the onboard sound, install the drivers, then try your games in XP.

Report •

#3
February 4, 2009 at 21:22:20
Well so far it appears that it worked in solving my BSODs I haven't had one yet (but really haven't tested it that much and might have just gotten lucky) so I'm gonna keep testing it. Anyways I really want that card back in my comp, it really makes the best of my Logitech Z5500 speaker system. Anyone know of a "stable" set of drivers that might suite me better or another solution?

Report •

Related Solutions


Ask Question