Proxy connection

Microsoft Windows xp professional w/serv...
October 28, 2010 at 04:22:23
Specs: Window xp, 1G

For some reason when I install some application such as soluto and Symantec antivirus they are trying to make a connection to the internet using my old proxy settings that I had when we had a Window NT server, we have now upgraded to Windows 2003 server from NT to 2000, it wasn't a new Windows 2003 installed domain but an upgraded path. The new XP client machines has nothing setup in Lan settings under proxy and the machine has probably been cloned or re-image from another machine. When I do a netstat -n 10 I can see the local address is connected to the foreign address as my old proxy setting 152.101.....:8080 , and it won't connect to the internet since this stops soluto services from starting and antivirus from installating.

Is it a registry in the XP client I need to fix or is it the Server AD or security policy I need to fix or something else ?

Any ideas?


See More: Proxy connection

Report •

November 1, 2010 at 01:30:19
I login as local admin and search the XP client machine for ip and found Proxyoverride and proxyserver key set to this ip under HKU\.default\software\microsoft\windows\currentversion\internet settings
I checked my lan settings and it has nothing set to this ip, so I deleted in the registry but when I restart my XP client, it's ip is back again in the registry.
Why I can't remove it since I can't seem to find any domain policy changing this.

Report •
Related Solutions

Ask Question