Program Installation Issues

Dell INSPIRON
December 29, 2008 at 21:22:16
Specs: Windows XP, Intel 1.4ghz; 504mb
Alright Evybody i have a problem that i absolutly cannot solve and its makeing me very angry with microsoft.

I had recently installed service pack 3 along with a fresh copy of win xp. everything worked perfectly except when i *tryed* to install two old games that were designed back in the day for win95/98. The disk's autorun menu starts and so i navigate and hit the install button. Then in normal process the installer would start but now absolutly nothing happens... The menu closes and no new task is started.

I was thinkin maybe that its the install of winxp so i installed xp again and installed service pack 3. Again same problem...

So as i had installed both these programs before i tryed another new installation but without installing service pack 3. And bam the games installed flawlessly...

I am here though because i need service pack 3 on my computers first and the games installed later but i am not able to do this because of something the service pack 3 does to the installer used...

Any suggestiong will be GREATLY appriciated

P.S. I notice that the installer both apps use has the three bars that i think have memory, ram, and disk speed. which is a sign that its a old version of the installer maybe causeing a compatibility issue with a possibly new installer combined with service pack 3...

Please Help... Thanks In Advance


See More: Program Installation Issues

Report •


#1
December 29, 2008 at 23:24:17
Go to WinXP help and support from the start button. Type Using compatibility mode. Follow the instructions given.

Report •

#2
December 30, 2008 at 05:17:56
You may want to check what Version of the
Installer file you have, before and after
the install of SP3. The file is at
C:\WINDOWS\system32\msiexec.exe

http://support.microsoft.com/kb/555175
How to resolve Common "Windows Installer" Problems

Just some more information ---
http://support.microsoft.com/kb/936929
Information about Windows XP Service Pack 3


Report •

#3
January 12, 2009 at 17:16:23
Hey thank you for replying to my problem.
Unfortunatly i had just recently got a new harddrive after i posted this and for some odd reason installing XP SP3 does not affect installation on the new drive *weird*...
I did not have a chance to test your ideas on the old drive either... Sorry

- TheMASTER -


Report •

Related Solutions

#4
January 12, 2009 at 18:49:36
So then things are now working right?

Report •

#5
January 18, 2009 at 21:52:47
Yes lol dont know why it started to work but YAY anyways

Thanks Everyone


Report •


Ask Question