Problems with loading XP

March 22, 2009 at 23:52:18
Specs: Windows XP
Hello everyone,
I stumbled across some serious problem - I cannot turn my XP on. Why? After the screen with XP logo and this blue strip (loading) shows up, it stays on forever and the screen with my accounts doesn't come next. I can only use safemode, that's all. I scanned hard drives, I used hijack and so on - and nothing. My only assumption is that this may have something in common with iTunes software I downloaded just before this crash (it was iTunes update and Safari I guess which I cannot delete in safemode actually).
Please, help,
thank you.

See More: Problems with loading XP

Report •


#1
March 23, 2009 at 00:21:24
wielkaradosc, suspect you have a Trojan and it's protecting itself. Be aware that a virus and a Trojan are similar, but not the same. Many times, an AV detects one it can't clean, other times, it gets missed entirely.
If you need to clean one, Superantispyware can do the job and you can get it free @:
http://www.superantispyware.com/
among other places. They have a Vista compatible version if needed.
If it turns out that you need to use it, be sure to update prior to running and disable 'restore' (restart after cleaning) so it doesn't get put back. They just released a new update recently and it changes all the time. Things are in a constant state of flux.
The 'disable restore' instructions may not be possible here and if not, run the cleaner first, THEN disable & re-clean.
HTH.
Ed in Texas.

Report •

#2
March 23, 2009 at 22:19:53
Thanks Ed,
I did what you suggested - and it looks like it is working. I truly hope it will stay that way,
take care Ed,
PZ

Report •

Related Solutions


Ask Question