problems with IE7

Dell / Xps630i
May 16, 2009 at 21:47:32
Specs: MS Vista Premium, 2.6mHz/4GB
I am helping out a friend of mine. He has a Dell with 256RAM WIn XP Pro. He was downloading a WMV file on AOL and the pc froze. He restarted and now has several problems that seem related. His Windows Media Player no longer works. When clicking on the icon nothing happens. Same goes for his Mcafee. The splash screen comes up but doesn't open. When opening IE7 some of the panels where there should be pics or video links are blank. When using AOL 9.1 the panels where there should be advertisments, pics, or video is empty. His address book isn't showing anything in those panels.The page comes up but the info in the panels are empty. I reinstalled IE7, Windows Media Player 10 and Adobe Flash Player. None of this worked. I installed Firefox and it is working fine, but his Mcafee still isn't. I tried uninstalling that in add/remove programs but windows will not let me. I have also installed and ran spybot and after cleaning somethings it didn't solve any of the other problems. Anyone have an issue like this? I can't find anything here using different search terms. Thanks for any help you give. I appreciate it.

CA


See More: problems with IE7

Report •


#1
May 16, 2009 at 23:19:37
Tekwiz56, sounds like a trojan to me. Be aware that a virus and a Trojan are similar, but not the same. Many times, an AV detects one it can't clean, other times, it gets missed entirely.
If you need to clean one, Superantispyware (there are other apps too) can do the job and you can get it free @:
http://www.superantispyware.com/
among other places. They have a Vista compatible version if needed.
If it turns out that you need to use it, be sure to update prior to running and disable 'restore' (restart after cleaning) so it doesn't get put back. They just released a new update recently and it changes all the time. Things are in a constant state of flux.
The restore thing is critical. May not be your deal at all, but won't hurt anything to try.
BTW, McAfee can be a real bear to get rid of. It uses files that add/remove doesn’t know about. Look in the folder and run the uninstaller. It knows where all the bodies are buried.
HTH.
Ed in Texas.


Report •

#2
May 17, 2009 at 12:35:27
Thanks Ed in Texas! I also tried the restore function in safe mode but the message said it could not restore. I will try downloading and running superantispyware and hopefully that will work.
Thanks again.

CA


Report •

#3
May 17, 2009 at 13:03:34
McAfee nicely provide a removal tool HERE if Add/remove doesn't work.

"I've always been mad, I know I've been mad, like the most of us..."


Report •

Related Solutions

#4
May 17, 2009 at 23:21:57
Thanks johnr, it did remove mcafee from his pc. I believe Ed in Texas is right and there is a virus or trojan. I am 99.9% sure at this point it is no longer an issue with the browser. I cannot download or install any antivirus programs that will completely run. superantispyware did download and install but quits after running about 2 minutes if that long. I tried to download AVG from several different sites, AVG.com and Cnet, but after clicking on the download now button it shuts down the browser. The same thing happens with mcafee. I tried to see if I can download anything else and tried limewire, which was fine right after it kicked me off of the browser when I tried to download AVG. I am thinking I'll have to run a virus scanner from the command prompt and not in Windows or try a download/install in safe mode with networking to see if that works. I also tried to download some other antivirus products with no success. Do you have an idea as to what virus/trojan I may be dealing with?
Thanks for all of the help,

CA


Report •

#5
May 21, 2009 at 11:31:29
Still battling this, I got Clamwin portable AV to scan from my flash drive, but it didn't find anything. I also downloaded and ran stinger from Mcafee and it didn't find anything. I am going to try running a few more AV programs from my flash drive tonight. I hope something comes up soon. Still can't find any info on what I might be dealing with.

Thanks
Carmine

CA


Report •


Ask Question