Problems opening C:

Intel / Q8200
Khaine January 24, 2009 at 16:35:59
Specs: Windows XP, Intel Core 2 Quad CPU @ 2.33 GHz. 4Gb RAM
Every time i try to open open my C: the mouse changes to the timer icon for a few seconds then reverts to normal without opening the drive.

I suspect a virus, however my scans were originally coming back clean. Although every few files i get the following error message:

Windows - No Disk
Exception Processing Message c0000013 Parameters 75b6bf7c 4 75b6bf7c 75b6bf7c
[Cancel] [Try Again] [Continue]

Also when i try t update my spybot i get this error:
Error retrieving update info file! [ok]


Any ideas? Thanks in advance.


See More: Problems opening C:

Report •


#1
January 24, 2009 at 16:49:03
Hi,

That isn't good when you find that happening. Just a suggestion, could you not use your system restore in your "system tools" from start menu to restore your system back to a state where it was actually working?

If you were able to access your C: lets say 2 days ago, and today you cannot, its very likely that system restoring your pc back maybe 3 days before would bring everything back to normal.


Report •

#2
January 24, 2009 at 20:14:31
This isnt working either unfortunately.

I get to the confirmation step and click 'Next' however it just remains on that screen doing nothing.


Report •

#3
January 25, 2009 at 08:10:34
What was the last thing that happened immediately preceding this problem?

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown


Report •

Related Solutions

#4
January 25, 2009 at 08:39:06
Khaine, It wouldn't hurt to try this:

Click Start>Run then copy & paste or type in:

regsvr32 /i shell32

Click OK.

Note that the spacing is important.

Tufenuf


Report •


Ask Question