Problem with Dell Latitude C400

October 8, 2005 at 07:39:06
Specs: XP Pro, 1.2

Hi,can anyone help with this please?

I have a Dell Latitude C400 and wish to install XP Pro on it but here's the problem. It has no built in floppy disk drive and no built in CD Rom. I do have an external usb floppy disk drive but it is not recognised in the bios therefore the lappy wont boot from it. I also have an external CD Rom connected via a pcmcia card but this is not recognised in the bios either. Both devices work perfectly from within the current OS. How can i install a new OS if the lappy cannot boot from these external devices? Is there a way to get the lappy to recognise the pcmcia card in the bios thereby allowing me to boot from it?

Please can someone can put me out of my misery?

Thanks.

Qcumber


See More: Problem with Dell Latitude C400

Report •


#1
October 8, 2005 at 08:03:45

Take out the drive and buy a laptop to ide connector, if the BIOS does not support the features you wish you are out of luck.

http://linitx.com/product_info.php?cPath=25_114&products_id=219


Report •

#2
October 8, 2005 at 08:06:35

You can boot from ANY drive (even USB) with BOOTITNG:

http://www.terabyteunlimited.com/

It's a good boot manager that also comes with a full partition tool system.


Report •

#3
October 8, 2005 at 08:42:41

If the CD drive (via PCMCIA) works with your current version of Windows (which is?)
have you tried to put thc XP Pro CD in and browse the disc for the setup.exe file?
I think you will have to tell it to do a clean install if that's what you want instead of an upgrade.

Report •

Related Solutions

#4
October 10, 2005 at 03:09:39

Hello peeps,

Many thanks for your suggestions. Whilst digging around in the bios i found that it supports PXE so i have set up a RIS server and installed the os that way. A bit of a long way to go about it i know.....but it was fun :-)

Thanks again everyone.

Qcumber.


Report •

#5
October 23, 2005 at 15:20:47

Hi Qcumber: I too have a dell c-400 and are experiencing the same problems. I cannot access the cd rom or the floppy dirves. The bios is set for the cd rom to boot first, then the cd rom..I cannot get any response from either drive. The drives do not make any sounds nor any activity lights show any activity. Im at a loss as to what to do. i need to re install my operating system..any help would be appreciated..thanks in advance..Larry

Report •

#6
October 25, 2005 at 06:22:56

Hi Qcumber. i have excatly the same problem
then you. i also thought about booting via PXE, but i didn't manage to set up a RIS server on the another laptop i have at my disposal (with XP on it). could you please help me how to set up a RIS server on XP?
thanks. biagio


Report •


Ask Question