Problem Opening Links

June 21, 2006 at 13:10:37
Specs: xp, ...
I have a problem opening up links on web pages and in emails... when i click on a link whether its in emails or on web pages nothign happens... i never had this problem a few days ago it just started to happen. i have tried the microsoft troubleshoot and that didnt help i have also tried the whole "Run the following commands from start/run. Run each line individually. After each run, you should see a short message stating the command was successful. The first command is the one most likely to work.
regsvr32 Urlmon.dll
regsvr32 Shdocvw.dll
regsvr32 Shell32.dll
regsvr32 Oleaut32.dll
regsvr32 Actxprxy.dll
regsvr32 Mshtml.dll "
and that didnt do anything either.... when i try the Oleaut32.dll one i get an error message saying "DLLRegister server in Oleaut32.dll failed" Return code was 0x80029c4a

any one know how to fix this problem??



See More: Problem Opening Links

Report •


#1
June 21, 2006 at 13:11:46
i also forgot.... i replaced the Oleaut32.dll with a new one also and that didnbt work either

Report •

#2
June 21, 2006 at 14:29:11
Dewy333, You may want to try the solution in the last post (gzukoff) in the thread at the link below.

Oleaut32.dll Error

Tufenuf


Report •

#3
June 25, 2006 at 17:18:19
thanks for the help!! problem is fixed... thanks very much

Report •

Related Solutions

#4
June 25, 2006 at 19:18:15
Dewy333, Glad to see that the problem is fixed & Thanks for posting back to let us know.

Tufenuf


Report •


Ask Question