Articles

Solved Print spooler service not running..

January 25, 2005 at 11:30:16
Specs: XP, Athlon

When i try to add a printer it gives the errormsg in topic.
I searched the net for a solution and i found that in 'start/run/msconfig' in 'services' tab you can look if all microsoft services are selected. Well my 'print spooler' is selected but the status is 'stopped'. How on earth do i get it back to running and how will it stay running each time i run xp... any help greatly appreciated!!! :(


See More: Print spooler service not running..

Report •


#1
January 25, 2005 at 11:34:22
✔ Best Answer

go to Start> Run > CMD and press enter, then type 'net start spooler'

for further trouble shooting as to why it is not auto running, go to Start> Control Panel (in classic veiw) > administrative tools > services
in there you will find print spooler, make sure that service is set to automatically run, you can also start the service from there and if it can't run it will give you the error as to why


Complete Computer Service Inc.
NW Indiana


Report •

#2
January 25, 2005 at 12:03:00

That did the trick. Thx a million Josh!

Report •

#3
January 25, 2005 at 18:15:39

You can also right click "my computer" and then click on "manager". Then click the + next to "services and applications". Then click on "services". Scroll down to the "print spooler" and double click that. You can restart it from here. I have needed to redo this more than a few times in the past few days. Mine keeps stopping for some reason.

When at first you don't succeed...
Ask at Computing.net...
They always have the answers...


Report •

Related Solutions

#4
February 2, 2005 at 20:23:20

I tried this, but I get another error, "error 32: data error (cyclic redundancy check)" the printer was working fine one day, then the next day...nothing.

Report •

#5
February 12, 2005 at 09:15:16

I've had the same problem listed above (Print spooler service not running), and have tried the above suggestions and now I'm getting this error message: (Error1068: The dependency service or group failed to start)


Report •

#6
February 15, 2005 at 13:13:13

hey, i had the same problem and with some tweaking I found that under that same service menu start/control panel/admin. tools/services/ there is a service called RPC locater, I found that once I started that service and then started the print spools service that my printing capabilities were back. Hope this helps -Jon

Report •

#7
February 15, 2005 at 14:09:17

mine does the same thing. I start mine at the comand promt because if i check in the services it says it is running but it is not. but thats not all if you shut down or restart the system, you will have to start the services all over again, all this just to make the printer work. help

Report •


Ask Question