Please help me

July 5, 2010 at 01:08:18
Specs: Service pack 2
Error :sxs.dll a components configuration manifest containts more than one dependen assembly element.

See More: Please help me

Report •

July 5, 2010 at 01:37:30
Go to Microsoft and try updating your version of .NET framework

Report •
Related Solutions

Ask Question