photos no go in outlook express

Microsoft Outlook 2007
February 3, 2010 at 06:04:45
Specs: Windows XP
when sending a photo from outlook express the receipient will only receive a text message with a white box where the photo should be.If,however,I "forward" a message with a photo in it the receipient will receive it with no problem.
Can't figure out what's wrong.
Thank you for your help.

See More: photos no go in outlook express

Report •


#1
February 3, 2010 at 08:40:26
What image format are the photos the recipient cannot see?
And what size files are they approximately?

Report •

#2
February 3, 2010 at 08:53:33
Hi:
They are usually photos from other emails I received.
So when I can't send them when I compose the message I send it by "forwarding" the entire message.

Thank you,


Report •

#3
February 4, 2010 at 14:57:17
From looking around google pages, this seems to be a problem shared by many others and the only way they've been able to get around it is by forwarding like you did.

Hope someone else can help you 'cos it's got me stumped.


Report •

Related Solutions

#4
February 5, 2010 at 22:18:44
Try sending them as an attachment, rather than in the body of the message.
As an alternative, you might try Mozilla Thunderbird for your emails instead of outlook express and see if you like it. It can copy preferences and old emails from outlook/outlook express and keep both until you decide.

Report •

#5
February 6, 2010 at 22:57:01
goser, the infamous red 'X' can have a number of causes. Generally it means that for whatever reason, the address specified couldn't be reconciled. I've found that if I FIRST save the pix to my machine it works. Otherwise 'FWD' is probably your best option.
You might find more info @:
http://www.askbobrankin.com/red_x_a...
HTH.
Ed in Texas.


Report •


Ask Question