outlook won't send email

presario
December 1, 2008 at 11:27:43
Specs: XP, 1gb
Okay here's the deal with my outlook express. I can receive email okay but I can't send it. The Outbox is holding my messages but won't send them.

I have tried my host email and was able to send mail through that just fine.


What I keep getting ( An unknown error has occurred. Subject 'Re: Hi update about your order, Notification of payment received', Account: 'Trainer81 DG', Server: 'mail.gtpals.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0B )

Any input would be helpful.


Power3


See More: outlook wont send email

Report •


#1
December 1, 2008 at 12:38:33
Are you positive the smtp server information is correct?

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown


Report •

#2
December 1, 2008 at 13:23:36
While it was ft.gtpals.com which I changed after my hosting (admin) friend advised it.

Still the same error I'm getting. I'm thinking
of a reinstalling windows if I can't get this.

Since I've been using outlook I haven't had any
problem until now.

Doing some searching on google right now.

Power3


Report •

#3
December 1, 2008 at 13:52:42
http://www.plus.net/support/email/e...

Example of Oxymoron:

Person who is pro life and anti sex education.
Education is key to prevention. Prevent conception you prevent abortion.

Abstinence training clearly isn't working.


Report •

Related Solutions

#4
December 1, 2008 at 14:20:47
Hey yeah that was some good insight man!

0x800CCC0B - Server busy or incorrect domain on sender's email address
The mailserver may be slowing down because of heavy email traffic. Wait 5 minutes and try again
If the problem continues check the service status page to see if there is a known problem with email service
Check your email settings and make sure you are using the correct format for your email address

This method it offered didn't help much so I am still exploring input to this problem.

I'm going to ask my host admin if he can check the connections between my host and outlook.

I have to do this reinstall I want to find the problem first you know. Avoid something like this in the future :)

My buddy wanted to interface with my computer
maybe I should let him? I know this is not a big problem cause I can still (Rec) email okay and I have gmail as a backup...

Just thinking of my computer health right now!

Thanks all for your input,

Power3


Report •

#5
December 1, 2008 at 14:30:00
Why not check with your ISP to make sure the outgoing server is correct?

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown


Report •

#6
December 1, 2008 at 14:59:26
An XP reinstall isn't going to help!

If you have more than one account, make sure that you are trying to send with the correct one. In other words check your default address setting.


Report •

#7
December 1, 2008 at 18:22:27
pretty UNUSUAL these days for your email provider not to be using ssl and a different port than 25. That part looks wrong.

Wouldn't hurt to do as Jennifer suggests

Example of Oxymoron:
Person who is pro life and anti sex education.
Education is key to prevention. Prevent conception you prevent abortion. Abstinence training clearly isn't working.


Report •

#8
December 1, 2008 at 20:54:14
Yeah these email problems sure are unusual these days. But latetest news I just got outlook to work for me.

Had my host friend interface with my computer for me, so he showed me what was wrong :)

Okay here's the deal,
I am on the (Servers) tab

My incoming mail server should be IMAP

(Outgoing Mail server)
Click the box "My server requires authertication"

Simple detail I know but when I wasn't using it outlook ran fine until this last Sunday.

Thanks everyone for your time!


Peace on Earth,

Power3



Report •


Ask Question