Outlook Express won't load

Custom Built
November 1, 2008 at 13:30:30
Specs: XP Pro, P4 4ghz 1 gig ram

Hi,

I had a problem today where my hard drive locked up as I was typing. I heard a series of clicks and everything froze. I restarted and Windows booted up. I ran a defrag but then got the blue screen. I restarted but this time I got what looked like a dos screen that said it could not detect the drive. So, I opened up the case, pulled out the ide cable and plugged it back in. Windows booted up fine. I ran a scandisk and Windows did a series of things that appeared to restore files, deleted things, etc. I am on line now but when I click on Outlook Express, I get the screen that says an error occurred and to click to send it to Microsoft. I clicked the details screen and it has a load of what looks like numbers, etc. I tried to uninstall Outlook Express with the XP Pro CD and installed it again but it didn’t work. Has this happened to anyone and does anyone have any thoughts on how I can fix this? Part of the message that I was able to copy and pastes says:

AppName: msimn.exe
AppVer: 6.0.2900.5512
ModName: mlang.dll
ModVer: 6.0.2900.5512
Offset: 00017c5d


See More: Outlook Express wont load

Report •


#1
November 1, 2008 at 15:59:12

Does the problem happen for all users?

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown


Report •

#2
November 1, 2008 at 16:14:26

Sounds like you have a hard drive problem (clicks), or maybe an overheating problem that is causing the hard drive problems.

Is your system (especially the power supply) all clogged up with dust? You can usually check the temperatures using the Bios 'setup' program.

If so, do not use a vacuum cleaner on it. A can of compressed air is best.


Report •

#3
November 1, 2008 at 19:28:48

I'm the only user on the system. I went to System Tools to see the System Information and I received an error message. I think my only recourse now is to attempt a System Restore. It worked fine yesterday but I don't know if this will resolve the issues. If it doesn't, I suspect the hard drive is the culprit. Any thoughts?

I pasted part of the message below. I wasn't able to paste the text that followed.

AppName: helpctr.exe
AppVer: 5.1.2600.5512
ModName: mlang.dll
ModVer: 6.0.2900.5512
Offset: 00017c5d


Report •

Related Solutions


Ask Question