outlook express account: , server: 'pop.secureserver.net', p

February 7, 2012 at 23:42:51
Specs: Windows XP
When I try to download messages from my ISP to outlook express I get the following message

An unknown error has occurred. Account: 'pop.tiscali.co.uk', Server: 'pop.tiscali.co.uk', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800C0133

One of my email addresses can download and send but the others do not work.

Thanks for any advice

See More: outlook express account: , server: pop.secureserver.net, p

Report •

February 8, 2012 at 00:36:35

Report •

February 8, 2012 at 06:43:54
I tried the suggestion but sadly it did not work for me. But thanks for the information. I am letting my ISP have a go at a solution.

Report •

February 9, 2012 at 17:59:39
Asking the ISP is a good idea - this is one thing they are usually quite good at.

Sometimes it can be a server issue, otherwise it is incorrectly set in accounts).

Always pop back and let us know the outcome - thanks

Report •

Related Solutions

February 21, 2012 at 07:35:48
ISP was not interested, said the problem was not at their end. I was advised to set up an additional user for the computer. I did this and successfully downloaded messages to my good friend Dave. Then I transferred the messages to my own account in OE. To do this I copied the various folders to a USB stick and then copied them to the various folders in my name. Now the system works properly with no error messages appearing. The only question in my mind is why did setting up a new user solve the problem?

Report •

February 21, 2012 at 11:36:16
Looks like my generality about ISP's didn't apply to your issue.

Can only assume the original account got corrupted. For some inexplicable reason things can corrupt when activities clash, especially during high activity - we'll probably never really know why.

Glad to hear you sorted it out anyhow, and thx for popping back with the feedback.

Report •

Ask Question